noise after i shut down - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-16-2004, 07:38 PM   #1 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 79
Default noise after i shut down

Well, everytime my computers off, i hear a very high pitched sound coming from my computer. I have no clue what it is and i was wondering if any of you guys would know. I would check....but im lazy xD
__________________

oblivion is offline  
Old 05-16-2004, 08:52 PM   #2 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 79
Default

lol?

kinda hard to sense sarcasm through text
__________________

oblivion is offline  
Old 05-17-2004, 04:13 PM   #3 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default Re: noise after i shut down

Quote:
Originally posted by oblivion
Well, everytime my computers off, i hear a very high pitched sound coming from my computer. I have no clue what it is and i was wondering if any of you guys would know. I would check....but im lazy xD
Sounds like a cheap power supply with garbage capacitors. I know emachine psu units do this..
ChaosBlizzard is offline  
Old 05-17-2004, 08:46 PM   #4 (permalink)
Super Techie
 
Join Date: May 2004
Posts: 372
Default

If it is a really kind of hard to hear high-pitched sound it could possibly be the capacitors on the MB but I don't think its a prob that u can hear them. It's like in a camera when u turn the flash on u can hear the sound when its charging
__________________

<i>Never underestimate the power of stupid people in large groups</i>
Gl\l0m!$h is offline  
Old 05-17-2004, 09:49 PM   #5 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 79
Default

thing is....its on non-stop. It only turns off when i start up my comp. There a way i can turn it off somehow without me actually pulling the plug???
oblivion is offline  
Old 05-17-2004, 11:20 PM   #6 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default

Quote:
Originally posted by oblivion
thing is....its on non-stop. It only turns off when i start up my comp. There a way i can turn it off somehow without me actually pulling the plug???
Oh yes, replace the capacitors on your motherboard, if the sound doesn't stop, replace the ones in your PSU...
ChaosBlizzard is offline  
Old 05-18-2004, 10:12 AM   #7 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default

are you positive it's the computer? i've known of some monitors that would do that when they went into power saving mode. A high pitched.. BEEEEE hehe, yea anyways, just check to make sure =/
Demalii is offline  
Old 05-18-2004, 04:14 PM   #8 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

yea thats my monitor. somtimes when i leave it on long and when i play a game or w/e.. it starts to make that noise. its high pitched but its like not loud. Im getting a new monitor anyway so. Its a old one. Its from a pentium III dell.
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 05-18-2004, 07:40 PM   #9 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default

Quote:
Originally posted by Monster00
yea thats my monitor. somtimes when i leave it on long and when i play a game or w/e.. it starts to make that noise. its high pitched but its like not loud. Im getting a new monitor anyway so. Its a old one. Its from a pentium III dell.
I had a ProView monitor that did that, it blew up after a year, just after the warrantee expired..
ChaosBlizzard is offline  
Old 05-18-2004, 09:09 PM   #10 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 79
Default

well, fixing it now is a waste cause im buuilding a new comp. But meh......probably my mobo
__________________

oblivion is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.