New to OCing - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-23-2008, 03:12 PM   #31 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: New to OCing

there is no harm in ocing a little bit with the stock cooler, but no more then a little bit lol. The stock heatsink sucks, so if u want to see any performance increases you will need an aftermarket cooler, my recommendation is the rifle.

Try uping the fsb to 1366 and go into coretemp and see what your speed changed to.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 08-23-2008, 09:21 PM   #32 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 28
Default Re: New to OCing

Yea, im out of the OC club lol. I changed the FSB to 1366 like you said, and the usually dead-quiet fans started roaring, but no display would come on. It was scary stuff for a first timer!! I did the "hold down power button" thing twice, and nothing but the huff n puff of the jet-turbine, so finally i just unplugged the power cable and replugged and it came up. entered bios, and the fsb was still set at 1366, so i was like "SCORE", so i exited the bios...lo and behold, the roaring-dead-screen came back like bad Chinese food!! repeat the power button trick, repeat the pull the plug trick, back into bios, change back to defaults, and its running perfectly again. I think this is a sign, "over clock me and you shall be teetering on a dangerous little thread young padawan". Yoda, out. lol =)
__________________

JLL_Med is offline  
Old 08-23-2008, 09:24 PM   #33 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: New to OCing

O_0, thats odd, you should not need a voltage u for that little of a bump, hmmm, maybe you should just wait until you grab an after market cooler.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 08-23-2008, 09:48 PM   #34 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 28
Default Re: New to OCing

Wait i shall, its no big deal anyways, not like im running anything that this rig cant run w/o over clocks. Despite being a dell, its sweet as **** lol. I run Age of Conan maxed out visuals at 60-70fps. i know its no records, but ****, if my eye can follow, im game =) ATM im stressing MUCH more over the monitor problem you were helping me with yesterday. For the love of all that it holy i hope that its the monitor itself that's faulty, cuz i don't know what i would do if its something inside the tower. One thing i know for sure, it cant be settings itself, cuz i have tried every combination known to man, and even a couple reserved only for fish, and Nada. **** you dell, **** you to heck for sending me a loose-wired monitor!!!
JLL_Med is offline  
Old 08-23-2008, 09:52 PM   #35 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: New to OCing

^it may not be the monitor, if it's not try what i said in the other thread about reseating the gpu, it could work.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 08-23-2008, 09:56 PM   #36 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 28
Default Re: New to OCing

Man, i wish i could show you a good picture about how tightly jammed in that GPU is >.<. I removed the screw, and pulled, and i swear that the thing wouldn't budge. And i cant squeeze my finger under the GPU itself to click the thingy to release it. I do see a pin-like thing that comes from under the GPU towards the next slot over, but im scared to do anything with it cuz it might not have anything to do with the card lol.
JLL_Med is offline  
Old 08-23-2008, 10:11 PM   #37 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: New to OCing

^can you take a picture of it for i can walk you threw exactly what to do? it doesn't have to be a great quality picture, i just have to be able to make out the pin ur talking about.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ocing q660 and other. Luke Overclocking and Modding 16 03-03-2008 04:58 PM
Buying a mobo, CPU and RAM for ocing thenovices New Systems | Building and Buying 5 11-14-2007 01:14 AM
OC'ing AMD: Duron, Thunderbird and Palamino jfenwick Overclocking and Modding 0 10-24-2007 03:09 PM
OCing: X2 3600+, evga 8800, and RAM jfenwick Overclocking and Modding 45 08-25-2007 05:23 AM
Vista Ocing nerdygeek Overclocking and Modding 4 08-05-2007 07:03 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.