new comp, random freezes and restarts - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-26-2005, 01:13 AM   #1 (permalink)
Junior Techie
 
Join Date: Jun 2005
Posts: 86
Default new comp, random freezes and restarts

I have a brand new build with an Athlon 64 3200+ Venice and WinXP Home.

Sometimes when I'm doing something it just freezes. And I have to hold the power button or reset.

And sometimes it just reboots but stops at the "press to enter bios" screen.

Temps for both case and CPU are in the 90s, is that too high?
__________________

__________________
man these peas ROCK!
Kray is offline  
Old 07-26-2005, 01:20 AM   #2 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 994
Send a message via AIM to PoisonPorkchop
Default

if celcius than yes, im pretty sure thats too high
__________________

__________________
System
Antec Super Lanboy
AMD 64 3800 S-939 Newcastle
MSI K8N Neo2 Platinum
eVGA 6600GT
1.5 GB pc 3200
WD 160 GB IDE
Viewsonic 22\" Widescreen 1680x1050
Logitech MX518
Coming Soon: Athlon 64 4000 San Diego/Z-5500/G7/Vista
PoisonPorkchop is offline  
Old 07-26-2005, 01:25 AM   #3 (permalink)
Junior Techie
 
Join Date: Jun 2005
Posts: 86
Default

95ish farenheit. thats around 37ish celsius
__________________
man these peas ROCK!
Kray is offline  
Old 07-26-2005, 01:43 AM   #4 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

Open up the side of your case and take a picture of your PSU label with the numerous boxes with numbers in it. Then I'll get back to you with a diagnosis
__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 07-26-2005, 02:01 AM   #5 (permalink)
Junior Techie
 
Join Date: Jun 2005
Posts: 86
Default

its this one http://www.newegg.com/Product/Produc...82E16817103464
__________________
man these peas ROCK!
Kray is offline  
Old 07-26-2005, 02:09 AM   #6 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

All right, the power supply isn't your issue. My guess is most likely it's bad memory, run memtest86+ to test for errors.
__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 07-26-2005, 03:46 AM   #7 (permalink)
Junior Techie
 
Join Date: Jun 2005
Posts: 86
Default

How do I use it?
__________________
man these peas ROCK!
Kray is offline  
Old 07-26-2005, 06:45 PM   #8 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

Put it on a bootable floppy or cd and let it run for a couple hours

If you have a lanparty nf4 board memtest will be built into the BIOS for you.
__________________

__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.