New Catalyst 7.1 Drivers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-10-2007, 07:30 PM   #1 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default New Catalyst 7.1 Drivers

New Catalyst 7.1 Drivers
For all you Radeon video card owners out there, head on over to AMD/ATi and grab the new Catalyst 7.1 display drivers. The Windows XP full download (CCC, drivers, WDM) weighs in at just under 35MB, the package with just the display drivers alone is 12MB. There are versions for Windows XP x64 and Linux out today as well. Grab them if you need them.

http://ati.amd.com/support/drivers/xp/radeonx-xp.html
__________________

__________________
Osiris is offline  
Old 01-10-2007, 07:49 PM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

I'll probably download them, so I can see if I can find any traces of R600 in them yet.

*edit*
nope, they only go up to R580.
__________________

__________________
Apokalipse is offline  
Old 01-10-2007, 08:48 PM   #3 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,147
Default

Unless they released them really quick, they seemed to jump from 6.12 to 7.1
__________________
Snake-Eyes is offline  
Old 01-10-2007, 08:59 PM   #4 (permalink)
Ultra Techie
 
Dexaroni's Avatar
 
Join Date: Oct 2006
Posts: 551
Send a message via AIM to Dexaroni Send a message via MSN to Dexaroni
Default

This ****es me off.

Still doesn't work on my system. Stupid "Zero Display Service" error.

I hate ATI drivers.

And Omega drivers are no better IMO.
__________________
Dexaroni is offline  
Old 01-11-2007, 02:59 PM   #5 (permalink)
Banned
 
Join Date: Nov 2005
Posts: 67
Default

Mine work pretty alright - didn't notice any errors - nor any improvements ! have x1950xt
Luke2 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.