need overclocking help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-30-2006, 10:48 AM   #1 (permalink)
j12
Monster Techie
 
j12's Avatar
 
Join Date: Jun 2006
Posts: 1,133
Default need overclocking help

i recently overclocked my pentium 4 506 @2.66ghz, to 3.2 ghz. i think thats pretty good. my computer restarts at random times, is that because of the lack of power to the cpu or is that because of my crappy ECS mobo. i changed the fsb from 133mhz to 165mhz. but i do want to turn up vcore a little but i can find out where to do it in the bios. i can see the voltages of everything in the bios but it wont let me change any of the voltage settings. i cant highlite the voltages i want to change and then press + or - to change their settings.



oh yeah i'm still a noob at overclocking. i posted a few times before but ppl just called me noob and did not help me solve my problem. i have already done plenty of research before overclocking.
__________________

j12 is offline  
Old 08-30-2006, 11:00 AM   #2 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 266
Default

The restarting could be because of temperatures getting too high. What are your idle and heavy load temps? with heavy load you may want to use prime95 or s&m [a program!]
__________________

Willeh is offline  
Old 08-30-2006, 07:04 PM   #3 (permalink)
Ultra Techie
 
RockyZ's Avatar
 
Join Date: Oct 2005
Posts: 893
Send a message via AIM to RockyZ
Default

have you primed for stability? That is a must whenever you overclock even if it is a .2-.4 OC.

I don't have a ECS board, but in most boards, it should be in advanced options, you might have to press a combination of buttons to unlock hidden BIOS features.
__________________

e6300@2.8GHZ
G. Skill 4GB(2x2GB) DDR800
eVGA 8800GTS 320MB
super pi: 1m=20s
RockyZ is offline  
Old 08-31-2006, 09:22 PM   #4 (permalink)
j12
Monster Techie
 
j12's Avatar
 
Join Date: Jun 2006
Posts: 1,133
Default

oh i have a artic preezer 7 and its around 39-41 at idle and 45-47 at full load. i tested my proc with prime 95 for 2 days straight for stability and for heat.
__________________

Laptop:
MacBook 2.2GHz Santa Rosa | 120GB HDD | 4GB ram
Desktop:
Intel C2D E6300 @ 3.2GHz | 4GB ram | 880GB total HDD space | Gigabyte P965-DS3 | eVGA 8800GTS 640mb | Corsair HX 520 | Audigy 2 ZS platnium | Antec 900
j12 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.