Need help with new computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-14-2004, 01:21 AM   #1 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default Need help with new computer

I built a new computer and the problem is when i try to format the hard drive with the ntfs filesystem it wont work. When i try to do the quick way it just says its stopping and check to make sure its hooked up correctly. When i do the long install of ntfs it gets to 100% then says irq_not_less_or_equal, stop: 0x000000a. these are my specs

intel d865perl motherboard
intel p4 2.8ghz
420 watt powersupply
western digital 80gb hard drive
emprex dvd burner
ati 9200 128mb
raidmax mid tower case


Also everything was bought from frys, the first time i bought an ecs motherboard and it was bad. THen i still could not get it to work with the new intel board. THen after messing with everything i took into frys and they looked and tested and said the video card was bad, so i returned that video card and bought the ati and the guy that workeed on it said it would work. SO i get that far up to 100% and get an irq error. Everything is hooked up correctly to best of my knowledge and apparently this guys too.
__________________

__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Old 04-14-2004, 01:40 AM   #2 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

um is ur jumper right on ur HD? If you like have a HD like that it means no OS is installed on it i dont think... But maybe try fat 32? i dunno...
__________________

__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 04-14-2004, 01:41 AM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 590
Send a message via AIM to Shrapnill
Default

Check your BIOS settings. (maybe reset CMOS)

Check your memory modules.
__________________
System specs? Lets just get down to it people:

My penis is bigger than yours.
Shrapnill is offline  
Old 04-14-2004, 03:26 AM   #4 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default

i have tryed all that im really bummed its not working.
__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Old 04-14-2004, 04:00 AM   #5 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

maybe its ur HD? TRy a new IDE cable. If the IDE cable isan't bad, then its probley ur HD.
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 04-14-2004, 05:13 AM   #6 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default

Is there anyway i can test the hard drive. I do have another computer. IS there way i can test it?
__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Old 04-14-2004, 10:12 AM   #7 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

if u didn't format it yet and try to format it on the different computer yea u can.
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 04-14-2004, 10:13 AM   #8 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

my friends HD actully was not working on his when he was trying to reinstall XP. It would just freeze up in the middle of the setup. So i brought it here and tryed to formatt it and then i deleted everything just to test it out.
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 04-14-2004, 10:24 AM   #9 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default

You deleted everything on the harddrive you had or the one he brought?
__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Old 04-14-2004, 12:55 PM   #10 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

the one he brought. I just tryed to reformatt it on my computer to see if the HD was bad. But it wasen't. But he had a extra HD laying around so he put that in.
__________________

__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.