Need help. I finally got it! - Page 6 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-26-2007, 08:33 PM   #51 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default Re: Need help. I finally got it!

Quote:
Originally Posted by nagasama View Post
you have to clear the cmos.
my computer works now after i lowered the volts for the ram.
__________________

andrewsvalesen is offline  
Old 05-26-2007, 08:34 PM   #52 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Need help. I finally got it!

you still need to clear the cmos and start over or it will cause you problems
__________________

__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 05-26-2007, 08:35 PM   #53 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default Re: Need help. I finally got it!

alrighty, i do that by putting those jumpers in that slot? and rebooting with them in there?

after i do that ill turn off my computer and put them in their original places again?
andrewsvalesen is offline  
Old 05-26-2007, 08:36 PM   #54 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default Re: Need help. I finally got it!

nevermind , i found manual
andrewsvalesen is offline  
Old 05-26-2007, 08:39 PM   #55 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default Re: Need help. I finally got it!

alright i cleared CMOS, by starting over do you mean by like step one? (going up 10 mhz at a time from 200mhz.) or should I start where I left off? 260mhz.
andrewsvalesen is offline  
Old 05-26-2007, 08:43 PM   #56 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Need help. I finally got it!

well, you can try starting at 260. make sure the ht link is at 3, ram is at 533but likely it will not start. you can try it though. if it doesnt start, lower the clock to like 225 or something and go from there.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 05-26-2007, 08:44 PM   #57 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Need help. I finally got it!

hey andrew is your voltage still at stock? cpu voltage i mean.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 05-26-2007, 08:45 PM   #58 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default Re: Need help. I finally got it!

uh the only thing changeable is my cpu vid control and thats on auto ( but it says on the top my CPU spec voltage is 1.3) (it wont lemme change it though.)
and i have a reload cmos feature...


i juts have to save before i restart it = /
andrewsvalesen is offline  
Old 05-26-2007, 08:48 PM   #59 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default Re: Need help. I finally got it!

p.s it works what now?
andrewsvalesen is offline  
Old 05-26-2007, 08:49 PM   #60 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Need help. I finally got it!

take the voltage off auto and set it to like 1.425
which SHOULD (hopefully) be enough to get you to 300 fsb.
__________________

__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ok finally im gonna do it... snypercore Linux and Open Source 34 05-20-2007 09:38 PM
Finally buying my PC mrfluffles New Systems | Building and Buying 7 05-14-2007 08:16 PM
Dell to finally ship PCs with Linux Osiris Linux and Open Source 7 05-13-2007 04:54 AM
New Build Finally Finish!! konvick619 New Systems | Building and Buying 5 05-12-2007 07:47 PM
Finally a Computer Related Purchase Again!! NosBoost300 New Systems | Building and Buying 15 04-05-2007 10:37 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.