Need help. Can't OC much & failing intel burn test on stock settings? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-11-2008, 04:42 PM   #1 (permalink)
Monster Techie
 
Chad711's Avatar
 
Join Date: Oct 2008
Location: Irving, TX
Posts: 1,444
Default Need help. Can't OC much & failing intel burn test on stock settings?

Ok I'm stumped on what is wrong here. My computer fails the intel burn test on stock settings. Last night I ran prime95 all night and never saw anything with a fail. First time I ever ran that program. I ran intel burn test again today on my STOCK settings and it fails!?!?!

NosBoost tried to help me OC last night. Failed every time. It seems now when I try to OC and it fails I have to jumper CMOS every time because I can't get the boot screen to even show up. Just a black screen or nothing at all. This has happened everytime since the 2nd time I ever tried to OC this setup.

It seems I can OC at 2.62 GHz max. That is what I did intially. Anything over that and I'm out of luck.

See sig for specs. I do not understand why I can't get a simple 3.0 GHz out of my rig. Is something broke and I don't know it? Why is intel burn failing?

Also, here is my memory info:


Memory:

Newegg.com - CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory - Desktop Memory

Newegg.com - SUPER TALENT 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory - Desktop Memory
__________________

Chad711 is offline  
Old 11-11-2008, 07:36 PM   #2 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: Need help. Can't OC much & failing intel burn test on stock settings?

what were the ram settings?
__________________

__________________
NUFFIN!
thirdshiftdj is offline  
Old 11-11-2008, 11:51 PM   #3 (permalink)
Monster Techie
 
Chad711's Avatar
 
Join Date: Oct 2008
Location: Irving, TX
Posts: 1,444
Default Re: Need help. Can't OC much & failing intel burn test on stock settings?

had them close as possible to about 800, depending on cpu speed. FSB around 1066
Chad711 is offline  
Old 11-12-2008, 12:05 AM   #4 (permalink)
Monster Techie
 
Chad711's Avatar
 
Join Date: Oct 2008
Location: Irving, TX
Posts: 1,444
Default Re: Need help. Can't OC much & failing intel burn test on stock settings?

I'm not sure if this will help you guys in helping me but here is another program I ran, called OCCT. I only ran it for about 5 minutes or less just so you know.



Chad711 is offline  
Old 11-12-2008, 12:48 AM   #5 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: Need help. Can't OC much & failing intel burn test on stock settings?

try dropping the multi and raising fsb, adding nb,fsbt,vcore when you need it. We'll have to go through process of elimination to find out who is the culprit. Try to find max fsb on the board. Then we'll do the same for the ram while keeping the cpu underclocked. Tell me what happens when you try to do these two things.
Run stability test
__________________
NUFFIN!
thirdshiftdj is offline  
Old 11-12-2008, 01:12 AM   #6 (permalink)
Monster Techie
 
Chad711's Avatar
 
Join Date: Oct 2008
Location: Irving, TX
Posts: 1,444
Default Re: Need help. Can't OC much & failing intel burn test on stock settings?

drop the multiplier from 9x? To what? Thanks
Chad711 is offline  
Old 11-12-2008, 01:29 AM   #7 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: Need help. Can't OC much & failing intel burn test on stock settings?

6x___________
__________________
NUFFIN!
thirdshiftdj is offline  
Old 11-12-2008, 01:43 AM   #8 (permalink)
Monster Techie
 
Chad711's Avatar
 
Join Date: Oct 2008
Location: Irving, TX
Posts: 1,444
Default Re: Need help. Can't OC much & failing intel burn test on stock settings?

No dice...once again. This is starting to be a *****!

All I did now was leave it at 6x, move cpu speed to 290 (2.62 GHz) and left everything else auto....and it failed to boot.

Why is it that when it fails every time now I have to jumper CMOS to get my bios to come up?

I've been trying so many settings for a week now with not one successful OC....
Chad711 is offline  
Old 11-12-2008, 01:45 AM   #9 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: Need help. Can't OC much & failing intel burn test on stock settings?

how does fsb 290 w/ a 6x multi equal 2.62ghz???

You sure you dropped that multi down to 6x ? and then raise 10 mhz at a time and see if it boots into windows?
__________________
NUFFIN!
thirdshiftdj is offline  
Old 11-12-2008, 01:58 AM   #10 (permalink)
Monster Techie
 
Chad711's Avatar
 
Join Date: Oct 2008
Location: Irving, TX
Posts: 1,444
Default Re: Need help. Can't OC much & failing intel burn test on stock settings?

FSB i left at auto that time. cpu was 290

Ok here is what I just did now. I got it to boot at 2.62GHz. The only things I changed was cpu speed to 290, FSB I took up to 1333 and DRAM was at 670's I think. Left everything else alone (mutli was at 6x). I ran OCCT and after about 4 minutes it said my computer was too hot and stopped running cpu at 100%. Here is the charts. That is the first time I have been able to get it to boot since the very first time I tried. However it's not stable at all obviously.



Need to go to bed now. Such a headache this is! I thought getting to 3.0 GHz and stable would be no problem with my setup. Very disappointed.
__________________

Chad711 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Tech Forums Official Crysis [Warhead] GPU Benchmark Thread gurusan Overclocking and Modding 543 03-12-2010 12:32 AM
Stock Settings before new components?? dave39 New Systems | Building and Buying 4 10-27-2008 04:07 AM
UnBiased Intel Core 2 Duo Overclocking with Overclocking Test Systems veg1992 Overclocking and Modding 7 11-21-2007 07:24 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.