NB heatsink isn't even warm... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2010, 06:58 PM   #1 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default NB heatsink isn't even warm...

??? What gives? Tried a LinX run @ 3.9g last night.. the NB was at 13x and 1.37v...

BSOD...

But still... I've got a 120 fan pointed at the NB heatsink and it's not even warm.. Replace thermal material???
__________________

__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 02-07-2010, 08:39 PM   #2 (permalink)
True Techie
 
matt123's Avatar
 
Join Date: Jan 2010
Posts: 119
Default Re: NB heatsink isn't even warm...

are you check with speedfan?
what's your fan temp?
__________________

__________________
One Machine can do the work of 50 ordinary men.
But no machine can do the work of one extraordinary man.
---Elbert Hubbard
matt123 is offline  
Old 02-07-2010, 08:44 PM   #3 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: NB heatsink isn't even warm...

^ no idea... I'll check in a bit here.

-=EDIT=-

Nothing seems too out of the ordinary...
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having a serious problem with heatsink or cpu... -RockMan- System Upgrades 4 12-20-2009 03:10 PM
Aftermarket Heatsink for i7860 TheGlazer New Systems | Building and Buying 6 12-13-2009 03:41 AM
Did I Install Heatsink Correctly? k0rana Hardware Repairs and Troubleshooting 4 05-31-2009 06:45 PM
Consequences of a CPU w/o a heatsink fan. Jayce Hardware Repairs and Troubleshooting 4 09-15-2008 02:14 AM
Heatsink fan odie072 System Upgrades 2 07-08-2008 06:23 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.