My PC crashed when running Orthos! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-17-2007, 08:23 PM   #11 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 52
Default Re: My PC crashed when running Orthos!

1:FATAL ERROR: Final result was B6510E36, expected: 3AC73ABD.

Yesterday, i set @ 3.2 Ghz and Vcore 1.37 in BIOS ( window mode is around 1.344) and RAM 404 Mhz 4-4-4-12 1.9V VDIMM, it ran for 10 hours!!!!!
some might say 10 hours is enough but not me....i have the above error....wat does it mean? RAM or CPU?
__________________

anthegreat is offline  
Old 09-17-2007, 08:45 PM   #12 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: My PC crashed when running Orthos!

sounds like a timing for memory... I have no idea though, just taking a guess
__________________

__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 09-18-2007, 06:50 AM   #13 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 52
Default Re: My PC crashed when running Orthos!

any more suggestions?
anthegreat is offline  
Old 09-18-2007, 10:08 AM   #14 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: My PC crashed when running Orthos!

downclock
__________________

Nick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Orthos to stress quad veedubfreak Overclocking and Modding 15 09-07-2007 02:21 PM
Internet running slow on one computer onizzy Computer Networking and Internet Hardware 5 08-14-2007 02:12 AM
Am I running to hot? AuThoRitY Hardware Repairs and Troubleshooting 5 07-30-2007 03:59 AM
Computer Running Very Slow!! Please help! johnc123 Microsoft Windows and Software 7 06-10-2007 11:01 PM
No video but sounds like its running fine Tadow Hardware Repairs and Troubleshooting 15 06-01-2007 02:30 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.