My P4's Hawt. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-21-2005, 12:40 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 9
Send a message via AIM to Jyizorz
Default My P4's Hawt.

I have a 2.6ghz P4 with 800mhz FSB. I have had it running the same setup; NVidia 6600gt with 1ghz Corsair XMS pc3200, and Ive never had a heating problem.

Recently, my friend was talking about his computer tempurature, so I booted up some Temp software. The Software claimed that my computer was running at an amazing 77c. Ive had AMD's in the past, and they normally die at 60c. Is this possible?

I have mulitple case fan's, and a nice exhaust blower sitting on my CPU. Please tell me what software you guys are currently using.

Thank you all.
__________________

Jyizorz is offline  
Old 09-21-2005, 01:13 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

You can check this through your bios actually.

I have heard of rangom probe apps, what kind of mobo you got ?
__________________

__________________
brady is offline  
Old 09-21-2005, 01:28 PM   #3 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

I knew pentium 4 ran hot but not that hot >_<
c0rr0sive is offline  
Old 09-21-2005, 01:31 PM   #4 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Yeah kinda suprised it hasn't BSOD'd yet.
Intel actually impressing me
__________________
brady is offline  
Old 09-21-2005, 01:36 PM   #5 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default

is it a northwood P4 or Prescott? the Prescott will almost always run hot..thats just the way the architecture is of the chip. i have a P4 3.0 prescott and it runs at 50C idle...and when i Oc it to 4.0ghz it will max out at about 68 load...remember that i am also not on stock cooling. I have a Zalman7700 with AS5. even with a prescott that is still pretty high temps....i wouls suggest first checking the temp in the BIOS and making sure they're correct. if so i would get an aftermarket heat sinc fan.
__________________
H4x3r is offline  
Old 09-21-2005, 03:24 PM   #6 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

wow that s high. i dont think thats good. almost as high as my my video card
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 09-21-2005, 03:38 PM   #7 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

I idle at 43C and load at close to 60C depending on what I am doing so yeah
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 09-21-2005, 04:04 PM   #8 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Parents 3.0GHZ P4 Northwood does about 65 or something, I forget now.
__________________

DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.