My new computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-08-2005, 11:20 PM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 79
Default My new computer

What do you think?


CAS: ALUMINUM X-Navigator Server 420W W/ Window & Temp Dis,Fan Control

POWERSUPPLY: THERMALTAKE 480WATT POWER SUPPLY

CPU: (939-pin) AMD(TM) ATHLON(TM)64 3200+ CPU w/ Hyper Transport Technology

MOTHERBOARD: (939-pin Socket) ASUS A8V-E Deluxe VIA K8T890 Mainboard


HDD: Seagate 80GB 7200RPM Serial ATA 150 8MB Cache

MEMORY: 1024 MB (512MBx2) PC3200 400MHz Dual Channel DDR MEMORY (Corsair XMS
High Performance Memory w/ Heat Spreader

VIDEO: NVIDIA Geforce 6600 GT 128MB 16X PCI EXPRESS VIDEO CARD-- Powered by
Leadtek

CD: SONY 16X DVD-ROM

CDRW: SONY CDRW 52X32X52
__________________

Derekgnr is offline  
Old 03-08-2005, 11:25 PM   #2 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Posts: 876
Default

not bad, but i think you might want to get a better psu, if the psu came with the case its alway bad quality.
__________________

phosho510 is offline  
Old 03-08-2005, 11:44 PM   #3 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

He got a 480 watt thermaltake
DJ-CHRIS is offline  
Old 03-08-2005, 11:53 PM   #4 (permalink)
Monster Techie
 
willsko87's Avatar
 
Join Date: Apr 2004
Location: Melbourne, Australia
Posts: 1,240
Default

Nice! How much you pay for it? Your obviously trying to stick to a budget...
__________________
http://www.aflonline.com.au



willsko87 is offline  
Old 03-09-2005, 08:38 PM   #5 (permalink)
Monster Techie
 
majistic's Avatar
 
Join Date: May 2004
Posts: 1,434
Default

Looks good.
__________________
majistic is offline  
Old 03-10-2005, 03:46 AM   #6 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

all good, except psu.
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 03-10-2005, 07:55 AM   #7 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Quote:
Originally posted by waynejkruse10
all good, except psu.
What the hell is wrong with a thermaltake PSU? on a 420watt thermaltake PSU i run a highly OC'ed computer. No problems with the thermaltake to date.
DJ-CHRIS is offline  
Old 03-10-2005, 02:11 PM   #8 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

the psu that came with the case is dodgy, if hes getting a 420 watt thermaltake thats really good (i have one of them)
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 03-10-2005, 03:54 PM   #9 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

You didnt relise a 480watt thermaltake was also in the list
DJ-CHRIS is offline  
Old 03-10-2005, 06:43 PM   #10 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

Yeah lol, that psu is just fine. Sh!t runs anyways. Your system is good Derekgnr. Are you going to OC it?
__________________

__________________
Finished With TF.
Codeine is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.