My first overclocking - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-06-2005, 09:26 PM   #11 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 175
Default

Use caution when selecting a heatsink.

Almost all Zalmans will interfere with DIMM1 on the AV8.
__________________

FrontSide is offline  
Old 03-06-2005, 09:27 PM   #12 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Quote:
Originally posted by FrontSide
The CPU's voltage is too high. Set it to 1.4v.

To increase stability, lower the HTT to 2x.
You know, the CPU will be unstable and probelly wont boot at 1.4 volts? Their's a reason why we increase our volts besides getting cold in our basement...
__________________

DJ-CHRIS is offline  
Old 03-06-2005, 09:44 PM   #13 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 175
Default

Are you kidding!?

I have seen hundreds of people overclock their 3000+ beyond 2.6 GHz with the stock voltage (1.4v). I had a 3000+ clocked at 2.73 GHz at 1.4v.

This is the benefit of Winchesters.

If you want sources, let me know.
FrontSide is offline  
Old 03-06-2005, 09:55 PM   #14 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 296
Default

not all of the same cpus are identical. maybe one time you get one that overclocks 25% and the next one only gets 15%. its almost the luck of the draw.
__________________

AMD Athlon 64 3200+ \"Venice\"
ASRock 939Dual-SATA2
2GB OCZ Platinum DDR400
eVGA 256mb 6800GT
ANTEC 430watt TruePower 2.0
WD 160GB 8MB cache HDD
NEC 16x Dual Layer DVD+/-RW
xteam02001 is offline  
Old 03-06-2005, 10:11 PM   #15 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

FrontSide, are you saying only the 3000 cant hit 2.6ghz on the AV8? Because i have the AV8 3RD EYE, with a 3500 newcastle.
__________________
Finished With TF.
Codeine is offline  
Old 03-06-2005, 10:13 PM   #16 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 175
Default

It's because the locks are no longer effective past 255 MHz.
FrontSide is offline  
Old 03-06-2005, 10:19 PM   #17 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Quote:
Originally posted by FrontSide
Are you kidding!?

I have seen hundreds of people overclock their 3000+ beyond 2.6 GHz with the stock voltage (1.4v). I had a 3000+ clocked at 2.73 GHz at 1.4v.

This is the benefit of Winchesters.

If you want sources, let me know.
I am not 100% sure of this and never claimed to be, but pics of you hitting 2.73ghz at 1.4 volts would be great.
DJ-CHRIS is offline  
Old 03-06-2005, 10:35 PM   #18 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 175
Default

Not a problem.
FrontSide is offline  
Old 03-07-2005, 12:19 AM   #19 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Default

OK guys , i just finished installing the aquarius II liquid cooling system, Im running the system at stock speeds and voltages.Im not happy though , the temps seem to be basically the same 39C idle. I know this cooling system is a entry level system but i expected much better temps.Can anyone tell me what the purpose of the coolant is ??? I drained the coolant that came with the package because i thought i didnt set it up right so im using just regualr coolant for cars.the manually recommended doing this if it runs out.Any suggestions would be appreciated guys.thanks
__________________

__________________
WIN XP PRO-Abit AV8 3rd Eye, AMD Athlon 64 3000+1.8Ghz OC\'d to 2.3Ghz
OCZ PC 3500 2 x 512mb dual channel Platinum Enhanced Bandwidth Edition cooled by thermaltake mem fan
40GB maxtor 7200 rpm,120GB Sata Seagate 7200 rpm
Radeon 9600 Xt cooled by TT Fanless heatpipes
Creative SB Audigy 2 (WDM)
PLEXTOR DVDR PX-716A
Sony SDM-P82 18\"
MAG InnoVision XJ700T
Liquid cooling- BIX2,MCP 650 12V inline pump,swiftech MCW 6000 block,1/2\" Primoflex tubing
Case-ThermalTake Armor VA 8000 Black
PCMark 4606/CPU 4516/Mem 4951/Graphics 2381/HDD 3267
socom2playa is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.