My first "Mod" - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-26-2011, 10:14 PM   #1 (permalink)
True Techie
 
Hapx4.0's Avatar
 
Join Date: Jan 2006
Location: Michigan
Posts: 246
Send a message via AIM to Hapx4.0
Default My first "Mod"

First real mod I've done really. Defiantly plan on doing some more, just wanted to see how it would turn out. Again sorry about the iPhone 4 pictures, it hates low light. (I miss my DSLR)

Original


Disassembly




Paint n Surface cleaning


Where i painted them


Almost done


Done (Camera makes them almost look purple but, they match great irl)



Thinking about doing some Plexi mods next week...
__________________

__________________
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=33903&dateline=129725 0895[/SIGPIC]
Hapx4.0 is offline  
Old 02-26-2011, 11:00 PM   #2 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: My first "Mod"

Love the color scheme! Nice job.
__________________

__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 02-26-2011, 11:04 PM   #3 (permalink)
True Techie
 
Hapx4.0's Avatar
 
Join Date: Jan 2006
Location: Michigan
Posts: 246
Send a message via AIM to Hapx4.0
Default Re: My first "Mod"

Thank you!
__________________
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=33903&dateline=129725 0895[/SIGPIC]
Hapx4.0 is offline  
Old 02-27-2011, 12:38 AM   #4 (permalink)
The Water Cooling Guru
 
aspire's Avatar
 
Join Date: Feb 2005
Location: United States
Posts: 5,308
Default Re: My first "Mod"

Not bad looking at all, is that the Big Bang MSI board?
__________________
If I help you with something, you think I'm the bomb, or you just like what I said, rep me by clicking the star under my post.

Thanks!

The Official Tech Forums Water Cooling Informational Guide
aspire is offline  
Old 02-27-2011, 12:53 AM   #5 (permalink)
True Techie
 
Hapx4.0's Avatar
 
Join Date: Jan 2006
Location: Michigan
Posts: 246
Send a message via AIM to Hapx4.0
Default Re: My first "Mod"

Yep, Big Bang Xpower
__________________
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=33903&dateline=129725 0895[/SIGPIC]
Hapx4.0 is offline  
Old 02-27-2011, 03:26 AM   #6 (permalink)
The Water Cooling Guru
 
aspire's Avatar
 
Join Date: Feb 2005
Location: United States
Posts: 5,308
Default Re: My first "Mod"

Very sexy board. I need to get my water cooling put into my 932. I've got a MCR320 for the top of the case
__________________
If I help you with something, you think I'm the bomb, or you just like what I said, rep me by clicking the star under my post.

Thanks!

The Official Tech Forums Water Cooling Informational Guide
aspire is offline  
Old 02-27-2011, 06:04 AM   #7 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: My first "Mod"

Great job, and hey, purple is a nice colour too
__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline  
Old 02-27-2011, 12:01 PM   #8 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,286
Default Re: My first "Mod"

I like your rig, it's very clean and thought out.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline  
Old 02-27-2011, 12:16 PM   #9 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: My first "Mod"

Looks Sweet
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 02-27-2011, 03:03 PM   #10 (permalink)
Hyper Techie
 
Abstract Hero's Avatar
 
Join Date: Apr 2010
Location: Phoenix, AZ
Posts: 1,842
Default Re: My first "Mod"

Super glossy and sexy. Turned out very clean I love it.
__________________

__________________
- AMD FX8320 @ 4.2Ghz - ASRock Fatal1ty 990FX Killer - G.Skill Ripjaws X 8gb -
- Asus Strix GTX 970 - Corsair Neutron GTX - Corsair TX 750 -
- Cooler Master HAF XB - Corsair H105 -
- Asus VG248QE - Corsair M60 & K90 -
Abstract Hero is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"No Audio Devie" and "Microsoft ACPI-Compliant System" MaXiMuS_N00BuS Microsoft Windows and Software 10 05-08-2009 09:34 PM
the instruction at "0x7560eb5" referenced memory at "0x00000008". DStayFreshX Microsoft Windows and Software 3 03-24-2009 04:21 PM
"INF Error", VGA Driver "Missing" Installing ATI Catalyst Drivers CannedLizard Hardware Repairs and Troubleshooting 3 07-28-2006 05:21 PM
Annoying Windows XP "Open" & "Save As" dialog box problems cedjunior Microsoft Windows and Software 6 09-10-2005 02:24 AM
event log "unable to complete the operation on" "the interface is unknown" windo pesko Microsoft Windows and Software 6 01-26-2005 12:00 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.