My CPU owns...no really... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2007, 12:55 AM   #1 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default My CPU owns...no really...

roflcopter for sure...

http://img72.imageshack.us/img72/872/untitledar2.png
__________________

__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Old 03-23-2007, 01:01 AM   #2 (permalink)
Super Techie
 
Join Date: Oct 2006
Posts: 330
Default Re: My CPU owns...no really...

What? Thats not real.
__________________

nerdygeek is offline  
Old 03-23-2007, 01:06 AM   #3 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default Re: My CPU owns...no really...

It was a glitch, that suprising stayed until I closed out and restarted CPU-Z. lol.
I was like WHAT?!!! haha.
__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Old 03-23-2007, 01:16 AM   #4 (permalink)
Indeed.
 
Greg's Avatar
 
Join Date: Dec 2004
Posts: 1,600
Default Re: My CPU owns...no really...

Mine's better.

__________________

Greg is offline  
Old 03-23-2007, 01:21 AM   #5 (permalink)
j12
Monster Techie
 
j12's Avatar
 
Join Date: Jun 2006
Posts: 1,133
Default Re: My CPU owns...no really...

meh....
__________________

Laptop:
MacBook 2.2GHz Santa Rosa | 120GB HDD | 4GB ram
Desktop:
Intel C2D E6300 @ 3.2GHz | 4GB ram | 880GB total HDD space | Gigabyte P965-DS3 | eVGA 8800GTS 640mb | Corsair HX 520 | Audigy 2 ZS platnium | Antec 900
j12 is offline  
Old 03-23-2007, 01:23 AM   #6 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default Re: My CPU owns...no really...

lol... ya got me man... Mine really did say that though. No editing, straight up glitch.
__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Old 03-23-2007, 06:48 AM   #7 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: My CPU owns...no really...

lol...61v on vcore...that proc took some juice.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 03-23-2007, 07:07 AM   #8 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default Re: My CPU owns...no really...

I wonder why CPU-Z says the E6300 is an Allendale. It isn't, it's a Conroe with half its cache disabled.

There's an interesting thread somewhere on Xtremesystems about cheating with benchmark tools, CPU-Z, and others. Can't find it atm.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 03-23-2007, 07:34 AM   #9 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default Re: My CPU owns...no really...

it's the revised stepping. It is a allendale.
__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Old 03-23-2007, 07:55 AM   #10 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: My CPU owns...no really...

wow what cooling did u use on that thing lol!! u must get bsod's a lot!!
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.