My Comp will not boot up - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-25-2003, 08:16 PM   #11 (permalink)
Super Techie
 
Join Date: Sep 2003
Posts: 374
Send a message via AIM to Soloman02
Default

The ram is pc2700 k-byte non ecc 184 pin. The proc has 333 fsb. When i took it off the case, all i heard was a long beep, although that could be attributed to the fact that the heatsink wasn't all the way on.and nothing else happened. i took the ram out hit the power button and nothing happened, no beep, nuttin. there was no beep when it was in the case.
__________________

__________________
Desktop specs:
AMD Athlon XP 2500+@ 200x11 - EPoX 8rda3I - Thermaltake 420watt silent PSU - 2x512MB PNY PC3200(DualChannel) - TT HSF - PNY 5900SE, 128MB DDR, 256-bit - - Toshiba SD-R5002: DVD-RW - NEC DVD-RW - 2 Antec 80mm fans - 1 Delta 92mm fan - 1 Antec 120mm fan- 1 TT 120mm fan - Windows XP Pro - WD special edition 80GB 7200 RPM- Seagate 80GB 7200 RPM 8MB cache - Onboard Sound - Onboard Ethernet

Notebook specs:
ACER Travel Mmate 4000LCi - Intel Pentium M 710 - 15\" XGA TFT - 512MB DDR333 - 40 GB HD - DVD-rom/CD-RW Drive - WLAN 802.11b/g - Winxp Home - Intel Extreme Graphics - Average Battery Life: 4-5 hours - 6.4 lbs
Soloman02 is offline  
Old 09-25-2003, 09:19 PM   #12 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 125
Send a message via AIM to psychobrigade00 Send a message via Yahoo to psychobrigade00
Default

Guy to = the funny man ok no beeps with ram out?? still sounds like its not making it past post to me
__________________

__________________
----------------------------------------------
@>~~~>~~~
Knight of the Roses
~~~<~~~<@
----------------------------------------------
Asus A7N8X Deluxe
Athlon 2600+ Thoroughbred
Corsair TWINX512-2700LL
GeForce 4 ti 4200 128mb
Maxtor 40gb 7200rpm
plextor 48x24x48
psychobrigade00 is offline  
Old 09-25-2003, 09:30 PM   #13 (permalink)
Super Techie
 
Join Date: Sep 2003
Posts: 374
Send a message via AIM to Soloman02
Default

Im wondering whether i should return it or go to a local comp shop and have them look at it(there is one just down the road from my house)
__________________
Desktop specs:
AMD Athlon XP 2500+@ 200x11 - EPoX 8rda3I - Thermaltake 420watt silent PSU - 2x512MB PNY PC3200(DualChannel) - TT HSF - PNY 5900SE, 128MB DDR, 256-bit - - Toshiba SD-R5002: DVD-RW - NEC DVD-RW - 2 Antec 80mm fans - 1 Delta 92mm fan - 1 Antec 120mm fan- 1 TT 120mm fan - Windows XP Pro - WD special edition 80GB 7200 RPM- Seagate 80GB 7200 RPM 8MB cache - Onboard Sound - Onboard Ethernet

Notebook specs:
ACER Travel Mmate 4000LCi - Intel Pentium M 710 - 15\" XGA TFT - 512MB DDR333 - 40 GB HD - DVD-rom/CD-RW Drive - WLAN 802.11b/g - Winxp Home - Intel Extreme Graphics - Average Battery Life: 4-5 hours - 6.4 lbs
Soloman02 is offline  
Old 09-25-2003, 09:34 PM   #14 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 125
Send a message via AIM to psychobrigade00 Send a message via Yahoo to psychobrigade00
Default

swap it out in my honest opinion just to make sure you didnt get a dead board to start with
__________________
----------------------------------------------
@>~~~>~~~
Knight of the Roses
~~~<~~~<@
----------------------------------------------
Asus A7N8X Deluxe
Athlon 2600+ Thoroughbred
Corsair TWINX512-2700LL
GeForce 4 ti 4200 128mb
Maxtor 40gb 7200rpm
plextor 48x24x48
psychobrigade00 is offline  
Old 09-25-2003, 09:43 PM   #15 (permalink)
Super Techie
 
Join Date: Sep 2003
Posts: 374
Send a message via AIM to Soloman02
Default

should i keep the case and return the mobo(since it was a barebone and ive knocked out most of the metal expnasion bay and slot metal guard things. or just return the whole thing/ get it replaced.
__________________
Desktop specs:
AMD Athlon XP 2500+@ 200x11 - EPoX 8rda3I - Thermaltake 420watt silent PSU - 2x512MB PNY PC3200(DualChannel) - TT HSF - PNY 5900SE, 128MB DDR, 256-bit - - Toshiba SD-R5002: DVD-RW - NEC DVD-RW - 2 Antec 80mm fans - 1 Delta 92mm fan - 1 Antec 120mm fan- 1 TT 120mm fan - Windows XP Pro - WD special edition 80GB 7200 RPM- Seagate 80GB 7200 RPM 8MB cache - Onboard Sound - Onboard Ethernet

Notebook specs:
ACER Travel Mmate 4000LCi - Intel Pentium M 710 - 15\" XGA TFT - 512MB DDR333 - 40 GB HD - DVD-rom/CD-RW Drive - WLAN 802.11b/g - Winxp Home - Intel Extreme Graphics - Average Battery Life: 4-5 hours - 6.4 lbs
Soloman02 is offline  
Old 09-26-2003, 07:13 AM   #16 (permalink)
Super Techie
 
Join Date: Sep 2003
Posts: 374
Send a message via AIM to Soloman02
Default

Hmmm, i heard the one long beep only when i took the mobo ot f the case
__________________
Desktop specs:
AMD Athlon XP 2500+@ 200x11 - EPoX 8rda3I - Thermaltake 420watt silent PSU - 2x512MB PNY PC3200(DualChannel) - TT HSF - PNY 5900SE, 128MB DDR, 256-bit - - Toshiba SD-R5002: DVD-RW - NEC DVD-RW - 2 Antec 80mm fans - 1 Delta 92mm fan - 1 Antec 120mm fan- 1 TT 120mm fan - Windows XP Pro - WD special edition 80GB 7200 RPM- Seagate 80GB 7200 RPM 8MB cache - Onboard Sound - Onboard Ethernet

Notebook specs:
ACER Travel Mmate 4000LCi - Intel Pentium M 710 - 15\" XGA TFT - 512MB DDR333 - 40 GB HD - DVD-rom/CD-RW Drive - WLAN 802.11b/g - Winxp Home - Intel Extreme Graphics - Average Battery Life: 4-5 hours - 6.4 lbs
Soloman02 is offline  
Old 09-26-2003, 11:40 AM   #17 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

soloman let me tell you my experience with the exact same motherboard 3 weeks ago:

mobo would not boot up like yours, it gave me 1 long continuous beep telling me memory failure. i test memory in another computer it runs fine. so i try again on the Soyo KT400 Dragon Ultra. sometimes it boots up and sometimes memory failure. i even try another memory module with pc2700 instead of pc400 from another soyo board "sy-kt400 dragon lite" that i knew worked. guess what? same memory issues. sometimes boot, sometimes not.

the CPU would overheat and the CPU speed was misidentifed so i changed CPU frequency; the cpu overheats faster.

Soloman02 you are wasting your time fixing a piece of crap defective board. call up the place you bought it, tell them what happened and they will tell you what to do as far as sending in the barebone or just mobo.

maybe im being biased, but i will not be surprised if you decide to ignore me and keep trying to troubleshoot it for a few more days and your merchandise return time has run out, (i beleive you have 15 days after purchase to return it if defective) , and you are stuck with a defective board.

if you take it to a repair shop and they tell you it's defective, you wasted money on the repair AND the defective board, which you could have spent the money on a new board.

well thats all i have to say
ekÆsine is offline  
Old 09-30-2003, 11:25 PM   #18 (permalink)
Super Techie
 
Join Date: Sep 2003
Posts: 374
Send a message via AIM to Soloman02
Default

ekÆsine

You have just had bad luck and got a lemon, the mobo is fine, it turned out that it didnt like my agp card, so i put in a pci vid card, and lo and behold it booted up!!! After installing winxp pro i took the pci card out and put the agp card in and it worked.
__________________
Desktop specs:
AMD Athlon XP 2500+@ 200x11 - EPoX 8rda3I - Thermaltake 420watt silent PSU - 2x512MB PNY PC3200(DualChannel) - TT HSF - PNY 5900SE, 128MB DDR, 256-bit - - Toshiba SD-R5002: DVD-RW - NEC DVD-RW - 2 Antec 80mm fans - 1 Delta 92mm fan - 1 Antec 120mm fan- 1 TT 120mm fan - Windows XP Pro - WD special edition 80GB 7200 RPM- Seagate 80GB 7200 RPM 8MB cache - Onboard Sound - Onboard Ethernet

Notebook specs:
ACER Travel Mmate 4000LCi - Intel Pentium M 710 - 15\" XGA TFT - 512MB DDR333 - 40 GB HD - DVD-rom/CD-RW Drive - WLAN 802.11b/g - Winxp Home - Intel Extreme Graphics - Average Battery Life: 4-5 hours - 6.4 lbs
Soloman02 is offline  
Old 02-21-2004, 09:30 PM   #19 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 1
Default

No do not go to the comp to get it fix because your ram might not be compatible with the motherboard. Exchange your ram
for another at the same store you brought and try it because I had a similar problem.



AMD Athlon XP 2500+\1.8ghz-2.560 mhz with original heatsink fan
Asus A7V600 motheroard
Infienon 400 mhz 512mb 1 stick
Ati Radoen 9200 w/128mb tv out
Aopen Cd-rw
Western Digital 20 gb Utlra Ata100
case fan
AtI TV Wonder Pro Remote Control Edition
__________________

PhantomXP is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.