My Build, Few questions/problems... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-30-2005, 10:39 AM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 81
Send a message via ICQ to 98RedGs Send a message via AIM to 98RedGs Send a message via Yahoo to 98RedGs
Default My Build, Few questions/problems...

ASUS A8N-SLI Deluxe Socket 939 NVIDIA nForce4 SLI ATX AMD Motherboard - Retail

CORSAIR XMS 1GB (2 x 512MB) 184-Pin DDR SDRAM Unbuffered DDR 400 (PC 3200) Dual Channel Kit System Memory - Retail (two sets)

MSI NX6600GT-TD128E Geforce 6600GT 128MB 128-bit GDDR3 PCI Express x16 Video Card - Retail

HITACHI Deskstar 7K80 HDS728080PLA380 -0A30356 80GB 7200 RPM Serial ATA II Hard Drive - OEM (two drives)

AMD Athlon 64 3200+ Winchester Integrated into Chip FSB 512KB L2 Cache Socket 939 Processor - Retail

OCZ ModStream 520 Watt Power Supply (OCZ52012U)
http://www.frozencpu.com/psu-119.html


This is my build as of right now that I'm currently using. My question is what exactly (if anythign) is wrong with this build or what is it lacking in? The system itself seems to work fine 99% of the time but looking at the NVidia Ntune program it shows I'm "SUB PAR" as far as with what it says I should be running.

I've updated the video drivers, sound drivers, not the bios tho. Also I update with windowsupdate.com all the time to make sure that's not a problem and Everyday I run Spybot+adaware to make sure I don't have anything on my system I don't want there.

Anyone wanna shoot me a line in here and let me know what could be the problem or what I should tweak a little better to get it running the best it could/should be running?
__________________

98RedGs is offline  
Old 06-30-2005, 10:57 AM   #2 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Well who cares what Ntune says

How is the system during gaming and benchmarks?
__________________

DJ-CHRIS is offline  
Old 06-30-2005, 11:00 AM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 81
Send a message via ICQ to 98RedGs Send a message via AIM to 98RedGs Send a message via Yahoo to 98RedGs
Default

Quote:
Originally posted by DJ-CHRIS
Well who cares what Ntune says

How is the system during gaming and benchmarks?
During WOW it runs great, in high graphic zones clocking about 35-40fps still and just sitting around I can pull 60fps without a single problem.


Only thing is like I said like one time a day/week it will randomly HARDLOCK and it will force me to reboot. I'm doing nothing different then than normal so that's what has me wondering what exactly I have a problem with.

As far as benching it... Well... Err... I don't have a good copy of 3d05 or 3d01/3/4 so I can't really do much benching..
I could try to find a copy or a trial and bench it tonite and post those results tho?
__________________
P5N32 SLI SE DELUXE motherboard
CORSAIR XMS2 2GB DDR2 800
Core 2 Duo E6600
XFX 7800GT
OCZ 520w Modular psu
98RedGs is offline  
Old 06-30-2005, 11:02 AM   #4 (permalink)
Monster Techie
 
Join Date: Apr 2004
Posts: 1,574
Default

When your computer randomly locks up it is usually your PSU. It happened to me. However it does look like you have a good one.
__________________


\'There is only one basic human right, and that is to do as you **** well please.
And with it comes the only basic human duty, to take the consequences.\'



m3trj is offline  
Old 06-30-2005, 11:05 AM   #5 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 81
Send a message via ICQ to 98RedGs Send a message via AIM to 98RedGs Send a message via Yahoo to 98RedGs
Default

Quote:
Originally posted by m3trj
When your computer randomly locks up it is usually your PSU. It happened to me. However it does look like you have a good one.
Yah at first I was on the power supply that came with my case... Then I got to thinking ..


"Well, more than 30% of problems I've seen is lack of a good power supply or a power supply that isn't stable so let's replace the weakest link first." that's when I ordered the one I wanted and have now.
__________________
P5N32 SLI SE DELUXE motherboard
CORSAIR XMS2 2GB DDR2 800
Core 2 Duo E6600
XFX 7800GT
OCZ 520w Modular psu
98RedGs is offline  
Old 06-30-2005, 11:08 AM   #6 (permalink)
Monster Techie
 
Join Date: Apr 2004
Posts: 1,574
Default

So does it still freeze with the new PSU?
__________________


\'There is only one basic human right, and that is to do as you **** well please.
And with it comes the only basic human duty, to take the consequences.\'



m3trj is offline  
Old 06-30-2005, 11:25 AM   #7 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 81
Send a message via ICQ to 98RedGs Send a message via AIM to 98RedGs Send a message via Yahoo to 98RedGs
Default

Yes but alot less actually.
It went from 2-3 times a week to about 1 a month.
But it still locks.
__________________

__________________
P5N32 SLI SE DELUXE motherboard
CORSAIR XMS2 2GB DDR2 800
Core 2 Duo E6600
XFX 7800GT
OCZ 520w Modular psu
98RedGs is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.