My 2.4c - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-21-2006, 11:02 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 28
Default My 2.4c

I have an old P4 2.4c I just hooked up reciently. Not ever really playing with this much, I decieded to see what it can do.

Specs:
Intel P4HT 2.4c
MSI 865PE Neo2-LS
2x512MB cheap noname DDR400 i bought from a chinese guy with no stickers on it
Western Digital 80GB 7200RPM HDD
Radeon 9800PRO 128MB (Powercolor)

What kind of clock speeds should I be able to hit with this?
I got it running @ 3.2GHz 39C. This is stock cooling.
Should it be able to do better?
__________________

blenderbeta is offline  
Old 05-22-2006, 12:41 AM   #2 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

That's pretty nice especially with ram bought from "some chinese guy" with no stickers on it lol. You probably have hit a wall and won't be able to go much further, maybe a little bit with some tweaking but that's all.
__________________

__________________

reggie_da_man is offline  
Old 05-22-2006, 01:45 AM   #3 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 28
Default

yeh, I noticed that. I'm running at 267 FSB from 200. As soon as I hit 268, she becomes unstable. Crashes at 275.
I'm glad to hear it's normal. This thing was top of the line when I bought it. Just wanted to know it wasn't defective before I sell it.

Thanks
blenderbeta is offline  
Old 05-22-2006, 01:56 AM   #4 (permalink)
Banned
 
Join Date: Dec 2005
Location: in the past
Posts: 1,144
Send a message via AIM to thebleakness
Default

Have you tried running your ram on a divider? you might aslo up the vCORE on the cpu if you havent to make it stable.
thebleakness is offline  
Old 05-22-2006, 02:32 AM   #5 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 28
Default

(1.5250 vcore right now) what woud be the reccomended vcore on this, as well as the max?
Haven't tried a devider yet.

BTW: The CPU temp is down to 37C. The room temp hasen't changed. It's been 2 years since I ran this rig so I don't remember what the stock temp was, but when I hooked it up a couple days ago @ 2.7 it ran at 40-55C. Any guesses at why that is?
blenderbeta is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.