Modded my PC and Now the Webcam Doesn't Work - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-08-2007, 03:54 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 38
Default Modded my PC and Now the Webcam Doesn't Work

Basically what the title says. I did all the modding and everything works great, except my webcam. It worked fine prior to the modding. All my other USB devices work fine and I tried the cam in several ports. All I can figure is the cam somehow got damaged at the same time I was modding, but that'd be quite the coincidence. Anyone have any ideas?
__________________

ModernTantalus is offline  
Old 08-08-2007, 04:19 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Modded my PC and Now the Webcam Doesn't Work

Are webcams plug and play? Or do you have to install some sort of an installation?
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-09-2007, 10:36 AM   #3 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: Modded my PC and Now the Webcam Doesn't Work

Quote:
Originally Posted by phucng_10 View Post
Are webcams plug and play? Or do you have to install some sort of an installation?
yes you need to install some software and drivers for it too work from the cd that comes with it, or via manufactures website.

What exactly did you "modd" anyway?
jonny_uk is offline  
Old 08-09-2007, 01:38 PM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 38
Default Re: Modded my PC and Now the Webcam Doesn't Work

I just put some cable sleeving on and replaced some of my fans. The camera has the exact same software and drivers that it had before I made the mods.
ModernTantalus is offline  
Old 08-09-2007, 01:58 PM   #5 (permalink)
Ultra Techie
 
QuaziBee's Avatar
 
Join Date: Jun 2007
Location: Calgary, AB
Posts: 660
Default Re: Modded my PC and Now the Webcam Doesn't Work

Does the camera not turn on at all? (I dont know if there is a green light on it or something) If its accepting power then try uninstalling and reinstalling the drivers. Could only take you 5 min.
__________________
Network Administrator /
Project Coordinator
Moli Industries LTD.
www.rapidts.com
QuaziBee is offline  
Old 08-09-2007, 05:36 PM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 38
Default Re: Modded my PC and Now the Webcam Doesn't Work

The green light comes on. What happens is the image is all jumbled. I tried the cam on another computer and it works fine on that device, so I know the problem isn't with the cam.
ModernTantalus is offline  
Old 08-09-2007, 10:10 PM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 38
Default Re: Modded my PC and Now the Webcam Doesn't Work

Some other things started acting up so I moved this to the building advanced PC board.
__________________

ModernTantalus is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.