MOBO is WAY too hot! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-14-2006, 05:52 AM   #11 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

cable placement does make a big difference. the NF4 chipset shouldn't get too much further past 50 degrees so good thing you fixed it.
__________________

Nitestick is offline  
Old 02-14-2006, 10:04 AM   #12 (permalink)
Content Team
 
Join Date: Oct 2005
Posts: 213
Default

So with 2 80mm fans, 1 at 24CFM and the other at 39CFM, should a person have the more powerful fan as the intake to bring in cool air? I always thought have the more powerful fan as the exhaust to get the hot air out faster.
__________________

klein1jo is offline  
Old 02-14-2006, 03:15 PM   #13 (permalink)
Wizard Techie
 
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi
Default

exhaust should always be stronger. Those fans don't have enough torque to actually PULL air in. They can push it out though. Lots less resistance...

Ryan
__________________

<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb


Great FORD TRUCK resource: http://www.fordtruckfanatics.com
FghtinIrshNvrDi is offline  
Old 02-14-2006, 06:37 PM   #14 (permalink)
Content Team
 
Join Date: Oct 2005
Posts: 213
Default

So what do I do? Have both as exhuast? I don't have any slots that can hold a 120mm.

Only thing I could do is have the front and rear exhuast and put a 120mm on the side and have it intake. If I didn't do that should I still have both as exhuast?
klein1jo is offline  
Old 02-14-2006, 07:12 PM   #15 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 315
Default

things are quite abit cooler than before. im getting these kind of temps idle now, the 37 for the mobo was a glitch i think, cause my cpu read 55 at that time. then i restarted and thigns were m,ore normal.


__________________

AMD Athlon 64 x2 3800+
DFI Lanparty NF4 SLI-DR
eVGA 7800GT
OCZ Gold DDR400 2GB(2x1GB)
OCZ ModStream 520 Watt PSU
Creative Soundblaster X-FI Extreme Music 24-Bit
Western Digital Raptor 36GB and Caviar 160GB
Thermaltake Armor Full Tower
karpfish24 is offline  
Old 02-14-2006, 08:55 PM   #16 (permalink)
Wizard Techie
 
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi
Default

good! low temps make for a happy computing environment.

Ryan
__________________

<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb


Great FORD TRUCK resource: http://www.fordtruckfanatics.com
FghtinIrshNvrDi is offline  
Old 02-14-2006, 08:58 PM   #17 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 315
Default

now OC'ing!i cant seemt o OC at all right now,but hopefully i will. if i cant i may sadly sell this thing and pick up a 3700 sandy, the guys at xtremesystems are raving over this new stepping of em, one of em OC'ed to 3.5 ghz!
__________________

AMD Athlon 64 x2 3800+
DFI Lanparty NF4 SLI-DR
eVGA 7800GT
OCZ Gold DDR400 2GB(2x1GB)
OCZ ModStream 520 Watt PSU
Creative Soundblaster X-FI Extreme Music 24-Bit
Western Digital Raptor 36GB and Caviar 160GB
Thermaltake Armor Full Tower
karpfish24 is offline  
Old 02-15-2006, 03:46 AM   #18 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

no offence karpfish but you are new to overclocking right? i would experiment some more first before selling you processor to get one purely for overclocking purposes when you haven't even really managed to overclock anything yet. you should be able to get more out of your x2 than that so something must be wrong
Nitestick is offline  
Old 02-15-2006, 07:18 AM   #19 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 315
Default

you are saying something is wrong that im doing? i tried what you told me to do. i put a divider on my memory and did it just tried to up to 205 FSB and it crapped out on me, gave me all these windows errors.
__________________

AMD Athlon 64 x2 3800+
DFI Lanparty NF4 SLI-DR
eVGA 7800GT
OCZ Gold DDR400 2GB(2x1GB)
OCZ ModStream 520 Watt PSU
Creative Soundblaster X-FI Extreme Music 24-Bit
Western Digital Raptor 36GB and Caviar 160GB
Thermaltake Armor Full Tower
karpfish24 is offline  
Old 02-15-2006, 12:28 PM   #20 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default

Quote:
Originally posted by karpfish24
you are saying something is wrong that im doing? i tried what you told me to do. i put a divider on my memory and did it just tried to up to 205 FSB and it crapped out on me, gave me all these windows errors.
well..sometimes strange things happen when u OC...cuz each ppl's configuration is all different..
i can go up to HTT 235 at memory 1:1 ratio no problem. but as soon as i use divider it crashes whatever i do even on HTT 200 stock. so for me right now its better just do 1:1. and loosening ram timings r better than using ram divider at the moment. (dunno y my divider wont work..)im not saying u should try the same. im saying that u should try more other ways to make it work for ur comp. do more research and be patiant about it. its impossible to find out whats the best OC for ur comp in 1 day. give it a couple months to tweak around. unless ur cpu is obviously defective.
__________________

__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.