Mobo temp idling at 49c? *Pic - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-22-2008, 02:16 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 32
Exclamation Mobo temp idling at 49c? *Pic

I have a an asus p5n-d with a q6600 and the mother board idles at 49c?????
Is this normal?

__________________

Deviator is offline  
Old 05-22-2008, 02:47 PM   #2 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Mobo temp idling at 49c? *Pic

My mobo is at 46C, so id say 49C is normal.
__________________

__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 05-22-2008, 05:15 PM   #3 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: Mobo temp idling at 49c? *Pic

sure is. Mine is 47

EDIT: NVM it's 34c but I have a 120mm on it and my ram.
__________________
NUFFIN!
thirdshiftdj is offline  
Old 05-23-2008, 02:40 AM   #4 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 32
Default Re: Mobo temp idling at 49c? *Pic

Anyone else? Would greatly appreciate the help
Deviator is offline  
Old 05-23-2008, 04:04 AM   #5 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Mobo temp idling at 49c? *Pic

Quote:
Originally Posted by thirdshiftdj View Post
sure is. Mine is 47

EDIT: NVM it's 34c but I have a 120mm on it and my ram.
your room must be real cool also for mobo temps to be so low
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 05-23-2008, 08:01 AM   #6 (permalink)
Master Techie
 
Shumway's Avatar
 
Join Date: May 2004
Location: London - Ontario - Canada
Posts: 2,729
Default Re: Mobo temp idling at 49c? *Pic

Looks like you might have a glitch with the sensors.

How can your cpu be cooler than the case temp?
Shumway is offline  
Old 05-23-2008, 11:40 AM   #7 (permalink)
Super Techie
 
Join Date: Jun 2007
Posts: 412
Default Re: Mobo temp idling at 49c? *Pic

I think lot has to do with the ambient temp in your room.
My temps in the summer for the Mobo/Case are around 45-49, in the winter they are in the 30's. My rooms gets pretty hot in the summer and my system temps actually get higher than my CPU temps.
I think as long as your other temps (CPU/Graphics Card) stay cool (40's CPU and60-70's for GPU) you should be fine.

Also depending on where that sensor is. Mine is right near my GeForce 8800, which radiates a ton of heat (idles at 60), so the heat blowing off of that heats up the air around the sensor. I added a fan to circulate the air in that area better and in dropped my case temps by about 5 degrees.
__________________
Case: COOLER MASTER Centurion 5
Mobo: GIGABYTE GA-P35-DS3R
CPU: Intel Core Duo E6750 2.66GHz @ 3.2GHz
GPU: EVGA GeForce 8800GTS 320MB
PSU: CORSAIR CMPSU-520HX 520W
RAM: G.SKILL 2GB (2 x 1GB) DDR2 800
(RIP) HDD 1: Seagate Barracuda 7200.10 320GB
HDD 1: Western Digital Caviar Blue 320 GB
HDD 2: Seagate Barracuda 7200.11 500GB
HDD 3: Western Digital Caviar Black 1TB
HS: ARCTIC COOLING Freezer 7 Pro 92mm CPU Cooler
OS: Windows XP 32 Bit Home :rolleyes:
Audio: Maya1010 Pci with Breakout Box
BlueHeaven is offline  
Old 05-23-2008, 11:52 AM   #8 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: Mobo temp idling at 49c? *Pic

My mobo is at 94 degrees apparently, most probly a dodgy sensor
__________________

Nick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I need a new 939 socket mobo ASAP Denise_M System Upgrades 9 03-13-2008 09:37 PM
Is it my Mobo or my CPU? Sydzy Hardware Repairs and Troubleshooting 3 07-13-2007 04:46 AM
static and my mobo funkywaggnelz New Systems | Building and Buying 10 06-12-2007 03:03 PM
cannot install vista.. got a dell mobo siddanth3 New Systems | Building and Buying 13 04-30-2007 06:05 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.