Made first computer, having issue with graphic intensive applications - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-07-2005, 08:41 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 6
Default Made first computer, having issue with graphic intensive applications

I recently built my first computer, installed windows and updated all drivers. Computer crashes freqently while running graphic intensive applications. Not sure what to do, any ideas would be much appraciated!

Mobo: MSI K8T NEO2-F Socket 939
CPU: AMD Athlon 64 +3000 512kb L2 cache
RAM:2 GB GeIL Ultra DDR 400
VIDEO: ATI RADEON 9600 XT 128MB

CPU temp is running between 39-50 degress while running these applications.
__________________

McHammer is offline  
Old 05-07-2005, 08:48 PM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,107
Send a message via AIM to Counter-Strike
Default

What are the specs on you comp?

MoBo, Processor, VGA, RAM, etc..
__________________

__________________
<img src=\"http://img175.imageshack.us/img175/5743/sig9cd1.gif\" border=\"0\">
Check out www.advancedgeeks.com Great new forum!
Counter-Strike is offline  
Old 05-07-2005, 09:53 PM   #3 (permalink)
Him
Wizard Techie
 
Join Date: Jan 2004
Posts: 3,190
Send a message via AIM to Him Send a message via Yahoo to Him
Default

What are your temps, as well? Temp at idle, and temps at full load.
Him is offline  
Old 05-09-2005, 08:33 PM   #4 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 821
Default

I have had problems like that before...if you'd post your specs it'd be about a quadrillion times easier to help you.

Also, what kind of CPU fan do you have?
__________________
AMD Athlon 64 3000+ socket 939 @ 2.3 GHz
MSI K8N Neo2 Platinum motherboard
EVGA GeForce 6800 GT
2 GB DDR 400 (PC 3200) (2 x 1 GB sticks) (Dual Channel)
DVD player and seperate DVD RW drive
Floppy Drive
80 GB Western Digital Hard Drive
500 watt power supply
Sound Blaster Audigy
Logitech 5.1 surround sound speakers
SAMSUNG SyncMaster 710T LCD monitor
Aspire X Navigator Case
Wayniac is offline  
Old 05-09-2005, 09:52 PM   #5 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 296
Default

what are your videocard temps(if it has that option)?

what games or graphics intensive applications are you trying to run?
__________________

AMD Athlon 64 3200+ \"Venice\"
ASRock 939Dual-SATA2
2GB OCZ Platinum DDR400
eVGA 256mb 6800GT
ANTEC 430watt TruePower 2.0
WD 160GB 8MB cache HDD
NEC 16x Dual Layer DVD+/-RW
xteam02001 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.