Loving my Q9550 ! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-18-2009, 12:21 PM   #21 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Loving my Q9550 !

Quote:
you're crazy to run 1.4V on a stock heatsink. congrats on the new one
I have done it, and it isn't some huge deal...without putting the fsb really high temps should not big too great. Also it is just to see that it is stable at that...not going to keep it at that. But now he has a new heatsink anyway

Quote:
Well, got my OCZ vendetta installed.. idle temps are the same..

3degrees less on 100percent load, and the cooler is a load louder too, can't say i'm impressed considering the favourable reviews it received.

edit:

Okay it's not cooler at all, it's the exact friggin same


edit2:

it's 1degrees c hotter.

heh, just realised, it's at full fan speed too !
what thermal paste are you using? Try remounting the heatsink...you should see quite a large decrease in temps.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 02-18-2009, 12:39 PM   #22 (permalink)
-Deactivated-
 
Oreo's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 5,723
Send a message via MSN to Oreo
Default Re: Loving my Q9550 !

just the original vendetta, was worried about space and couldn't find the vendetta 2.

So i just spent 3 hours getting it to work, i ripped it off, tried it at 4 different orientations, cleaned the CPU twice with a lint free cloth and rubbing alcohol, spent about an hour trying to get each of the 4clips to clip down properly, 3 did, the 4th is pretty much down properly but it pops out easier than the others.

and then..

result ! 100percent fan, Prime95 running the FFT test (max power, max temp) core 0 is 44c, core 1 is 43c, core 2 is 44c, core 3 is 44c, so a 11degrees celsius drop under load.

Oddly, cpu 2 and 3 allways says 42c untill after about 5mins of prime 95 when they rise above 42c ? so they are working, but they seem to be constant 42c whilst idle, whereas core 0 is 27c (was 36 with stock) and core 1 is 33c.

Meh. happy now but my god my fingers are all blistered up from them stupid clip in things.

Also, while trying to get the CPU clips in i removed one stick of ram for easier access, and then i notice this one stick is different to the other 3 peices of ram and a cheeper exilir brand..hmm, maybe i should try OC now theres just 3gb of Kingston ram in, maybe that cheepo peice was causing problems.

edit:

Using zalman thermal grease, CPU at 1.312volts, temps 49,49,47,51 under 100percent load on Prime95 blend test. Its up to 3.27Ghz now (was 3.0ghz stable before..)
It seems like that stick of ram was the problem. I tried 3.4ghz but it crashed at logon, i might try again a bit later at 1.4v, but i suspect im coming to the limits of my cheep kingston ram

How long should i run Prime95 for ? i ran orthos before for 15mins to test and OC before and i was perfectly stable after it (gamed the rest of the night), people say like 8 hours though o.O seems ludicrous.
__________________

__________________
-Deactivated-
Oreo is offline  
Old 02-18-2009, 01:40 PM   #23 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Loving my Q9550 !

Ahh the original vendetta is nowhere near as good, its only 92mm vs 120mm.

Take that third stick out, so you can run in dual channel unganged and you should get a nice stable oc.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 02-18-2009, 01:48 PM   #24 (permalink)
-Deactivated-
 
Oreo's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 5,723
Send a message via MSN to Oreo
Default Re: Loving my Q9550 !

hehe, i'm sure it's not as good. But it's WAY better than stock, and im pretty sure the 120mm fan wouldn't fit. Anyway, 52c after 100percent load on four cores for 25mins @1.3v aint that bad..

Any idea what is the max safe voltage to go up to is ?

If i took that 3rd stick out my performance would be worse than it's worth for the extra oc
__________________
-Deactivated-
Oreo is offline  
Old 02-18-2009, 01:49 PM   #25 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Loving my Q9550 !

i wouldnt go over 1.45 and if you arent getting 4+ ghz with that i wouldnt run it that high. i keep mine under 1.3V 98% of the time.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 02-18-2009, 01:50 PM   #26 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Loving my Q9550 !

yeah its better than stock but you have an armor suit, of course it would have fit.

I would not go past about 1.4v on air.

And if you can get pretty high at 1.375, keep it there.

I run my chip at 1.375 because temps are lower and im still at 3.6ghz which is plenty fast.

I only go higher if i want 3.8-3.9ghz runs.

Quote:
Originally Posted by Oreo View Post
If i took that 3rd stick out my performance would be worse than it's worth for the extra oc
not really, and you would be running in dual channel vs single channel.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 02-18-2009, 02:04 PM   #27 (permalink)
-Deactivated-
 
Oreo's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 5,723
Send a message via MSN to Oreo
Default Re: Loving my Q9550 !

Quote:
Originally Posted by ricanflow View Post
yeah its better than stock but you have an armor suit, of course it would have fit.

I would not go past about 1.4v on air.

And if you can get pretty high at 1.375, keep it there.

I run my chip at 1.375 because temps are lower and im still at 3.6ghz which is plenty fast.

I only go higher if i want 3.8-3.9ghz runs.



not really, and you would be running in dual channel vs single channel.
Thanks. Except right now im using 95percent of that 3GB ram.. i already need to put that other stick in. Comany of Heroes is teh suck with 2gb of ram aswell.
__________________

__________________
-Deactivated-
Oreo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
*** FarCry 2 BENCH THREAD *** gurusan Overclocking and Modding 65 01-21-2009 08:22 PM
Q9550 or E8600? rave_tech New Systems | Building and Buying 38 12-01-2008 11:02 PM
hd dieing i think taintedplay New Systems | Building and Buying 7 11-12-2008 05:34 PM
amd x2 3800+ @ 60c RichM499 Overclocking and Modding 5 10-28-2008 03:19 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.