lol im embarassed to ask this - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-15-2006, 01:37 PM   #1 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default lol im embarassed to ask this

Im at the end of my wits, normally i would never ask this kind of question on the forums lol.. but ahhh i need help lol.

All of the bioses are updated on the machine, latest drivers, stuff is not overheating. both cpus are at 40*C.. both graphics cards are at about 60*C(i know its high, but by the books, not overheating).

I pulled one of the cards out to change out the ram sink because the old one was getting loose.

I also made a few changes in bios that made the system unstable, had to clear the cmos. This board is horrid for overclockers.. there wasnt even a jumper for the cmos, i had to actually get a flathead and ground 2 solder traces on the mobo to reset it. I reset it to factory default settings,, even reflashed it with the newest bios

Those were the only 2 things that have happend since it worked good


I plug it all back in and now when i run sm 3.0 tests in 3dmark06, it gets super stuttery, even a few artifacts. My old score was up around 10K. I went head and let it run through, all screwed up, and i only got 5K, so something is definitly screwed up on here.

Im just not sure where to look next.
__________________

jseber1982 is offline  
Old 06-15-2006, 01:39 PM   #2 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default

the cards are 7900gtx's.. Iv heard nothing but negative info on these things because of there poor manufacturing quality. lol wish i had read up on them before buying them
__________________

jseber1982 is offline  
Old 06-15-2006, 01:42 PM   #3 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default

BFG is good! They have a life time warranty too.

Anyway, what has lowered in 3d mark? CPU or GPU? If GPU run the system with only one, and then try the other.
__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Old 06-15-2006, 08:15 PM   #4 (permalink)
Monster Techie
 
Ridlyn's Avatar
 
Join Date: May 2005
Posts: 1,920
Default

After you reset your bios, did you enable sli.
__________________
Quote:
Originally Posted by Sylus View Post
Could have been worse, you could have been raped by a clown.
Ridlyn is offline  
Old 06-15-2006, 10:46 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 14
Default

It will would have gotten a lot higher than 5k, and would not have artifacted.
Cole is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.