**The LINPACK Thread** - Page 31 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-04-2010, 02:10 AM   #301 (permalink)
Grand Tinker
 
cq842000's Avatar
 
Join Date: Feb 2010
Location: New York
Posts: 346
Send a message via Yahoo to cq842000
Default Re: **The LINPACK Thread**

97.5899 GFlops | cq842000 | i7 980X @ 4.6 GHz

Welcome back to second place my friend. I brute forced the VTT and QPI, based on safe guess estimations, and didnt touch the memory. If I have to...I will pull out the bottle of chilled distilled(chilled water cooling, not phase change). Oh and dont mind the temperatures, I reset them by accident... My highest was 76c with high voltages.

__________________

__________________
...Unda..Bestia...
MountainMods Ascension | EVGA X58 4xSLI Classified | Intel Core i7 980X | Swiftech/EK/Feser Liquid Cooling | 12 GB G.Skill Ripjaw 2000 DDR3 | 2x Sapphire Radeon HD6990 (core 1ghz/memory 1.5ghz) + GTX 460 for PhysX
| 2x WD 640 GB 7200rpm HDDs | Antec True Power Quattro 1200w + Antec True Power Quattro 1000w |

cq842000 is offline  
Old 09-04-2010, 02:16 AM   #302 (permalink)
Master Techie
 
Sean W.'s Avatar
 
Join Date: May 2010
Location: Claremont CA.
Posts: 2,095
Default Re: **The LINPACK Thread**

hmm well i just did a 64bit run and got 49 gflops, but it " stopps upon error ) after the first run... any suggestions?
__________________

__________________
Modded Raidmax Hyperion Case
MSI Z97M Gaming
4770K
16gigs Corsair Vengeance 1866mhz
SLI GTX 980s
Samsung 830 Series 128gig SSD
EVGA G2 850W power supply
2x Alphacool ST30 240mm, 1x Alphacool ST30 120mm, swiftech Micro res, Enzotech Rev A. CPU water block, Full Coverage EKWB GPU blocks, modded Vari MCP655 pump
LG 34UM95 21:9 Ultrawide 3440x1440 monitor
Sean W. is offline  
Old 09-04-2010, 02:16 AM   #303 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,665
Send a message via MSN to S0ULphIRE
Default Re: **The LINPACK Thread**

Quote:
Originally Posted by cq842000 View Post
97.5899 GFlops | cq842000 | i7 980X @ 4.6 GHz

Welcome back to second place my friend. I brute forced the VTT and QPI, based on safe guess estimations, and didnt touch the memory. If I have to...I will pull out the bottle of chilled distilled. Oh and dont mind the temperatures, I reset them by accident... My highest was 76c with high voltages.
haha, nice run
Now lets see...did you beat my backup score?
edit: **** you did too lol, by like .0200 time for me to crank up the voltage again

Quote:
Originally Posted by Sean W. View Post
im trying to do a 64 bit run but ui cant get it to finish.. its been 12 minutes and it hasnt completed a single run... :/
and u took down my score!@?
Yes, sorry. But an official score has gotta follow the rules, meaning 3 successful passes. If I let you get away with it then I'd have to do the same for everyone else gotta keep things fair hey
Also, if you want some help post up your current settings.
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 09-04-2010, 02:17 AM   #304 (permalink)
Grand Tinker
 
cq842000's Avatar
 
Join Date: Feb 2010
Location: New York
Posts: 346
Send a message via Yahoo to cq842000
Default Re: **The LINPACK Thread**

Well, it could be that you need more core voltage or QPI PLL voltage or VTT voltage if that applies to your mobo, or your memory timings are too aggressive.
__________________
...Unda..Bestia...
MountainMods Ascension | EVGA X58 4xSLI Classified | Intel Core i7 980X | Swiftech/EK/Feser Liquid Cooling | 12 GB G.Skill Ripjaw 2000 DDR3 | 2x Sapphire Radeon HD6990 (core 1ghz/memory 1.5ghz) + GTX 460 for PhysX
| 2x WD 640 GB 7200rpm HDDs | Antec True Power Quattro 1200w + Antec True Power Quattro 1000w |

cq842000 is offline  
Old 09-04-2010, 02:19 AM   #305 (permalink)
Master Techie
 
Sean W.'s Avatar
 
Join Date: May 2010
Location: Claremont CA.
Posts: 2,095
Default Re: **The LINPACK Thread**

Quote:
Originally Posted by S0ULphIRE View Post
haha, nice run
Now lets see...did you beat my backup score?
edit: **** you did too lol, by like .0200 time for me to crank up the voltage again


Yes, sorry. But an official score has gotta follow the rules, meaning 3 successful passes. If I let you get away with it then I'd have to do the same for everyone else gotta keep things fair hey
Also, if you want some help post up your current settings.
fair enough... nice run both you guys...

have any idea why i cant get it to pass after the first run? ive enver had this problem before :/

oh sorry didnt see the rest of your post, here is a screen shot

__________________
Modded Raidmax Hyperion Case
MSI Z97M Gaming
4770K
16gigs Corsair Vengeance 1866mhz
SLI GTX 980s
Samsung 830 Series 128gig SSD
EVGA G2 850W power supply
2x Alphacool ST30 240mm, 1x Alphacool ST30 120mm, swiftech Micro res, Enzotech Rev A. CPU water block, Full Coverage EKWB GPU blocks, modded Vari MCP655 pump
LG 34UM95 21:9 Ultrawide 3440x1440 monitor
Sean W. is offline  
Old 09-04-2010, 02:26 AM   #306 (permalink)
Grand Tinker
 
cq842000's Avatar
 
Join Date: Feb 2010
Location: New York
Posts: 346
Send a message via Yahoo to cq842000
Default Re: **The LINPACK Thread**

Get ready for it... keep in mind that this is on regular unchilled distilled.

CPU-Z Validator 3.1

__________________
...Unda..Bestia...
MountainMods Ascension | EVGA X58 4xSLI Classified | Intel Core i7 980X | Swiftech/EK/Feser Liquid Cooling | 12 GB G.Skill Ripjaw 2000 DDR3 | 2x Sapphire Radeon HD6990 (core 1ghz/memory 1.5ghz) + GTX 460 for PhysX
| 2x WD 640 GB 7200rpm HDDs | Antec True Power Quattro 1200w + Antec True Power Quattro 1000w |

cq842000 is offline  
Old 09-04-2010, 02:36 AM   #307 (permalink)
Master Techie
 
Sean W.'s Avatar
 
Join Date: May 2010
Location: Claremont CA.
Posts: 2,095
Default Re: **The LINPACK Thread**

what are your temps at that high of an overclock?
__________________
Modded Raidmax Hyperion Case
MSI Z97M Gaming
4770K
16gigs Corsair Vengeance 1866mhz
SLI GTX 980s
Samsung 830 Series 128gig SSD
EVGA G2 850W power supply
2x Alphacool ST30 240mm, 1x Alphacool ST30 120mm, swiftech Micro res, Enzotech Rev A. CPU water block, Full Coverage EKWB GPU blocks, modded Vari MCP655 pump
LG 34UM95 21:9 Ultrawide 3440x1440 monitor
Sean W. is offline  
Old 09-04-2010, 02:45 AM   #308 (permalink)
Grand Tinker
 
cq842000's Avatar
 
Join Date: Feb 2010
Location: New York
Posts: 346
Send a message via Yahoo to cq842000
Default Re: **The LINPACK Thread**

Quote:
Originally Posted by Sean W. View Post
what are your temps at that high of an overclock?
Pretty high without chilling the water(80-ish). Hold on, I'm going to do a run right now.
__________________
...Unda..Bestia...
MountainMods Ascension | EVGA X58 4xSLI Classified | Intel Core i7 980X | Swiftech/EK/Feser Liquid Cooling | 12 GB G.Skill Ripjaw 2000 DDR3 | 2x Sapphire Radeon HD6990 (core 1ghz/memory 1.5ghz) + GTX 460 for PhysX
| 2x WD 640 GB 7200rpm HDDs | Antec True Power Quattro 1200w + Antec True Power Quattro 1000w |

cq842000 is offline  
Old 09-04-2010, 03:09 AM   #309 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,665
Send a message via MSN to S0ULphIRE
Default Re: **The LINPACK Thread**

Quote:
Originally Posted by Sean W. View Post
fair enough... nice run both you guys...

have any idea why i cant get it to pass after the first run? ive enver had this problem before :/

oh sorry didnt see the rest of your post, here is a screen shot

Those are some pretty strange latencies on your ram, you sure they're right? If they are, might want to look into getting a better kit
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 09-04-2010, 03:10 AM   #310 (permalink)
Master Techie
 
Sean W.'s Avatar
 
Join Date: May 2010
Location: Claremont CA.
Posts: 2,095
Default Re: **The LINPACK Thread**

no those arent right, its supposed to be 9-9-9-24-34

do you think that is the reason its failing?
__________________

__________________
Modded Raidmax Hyperion Case
MSI Z97M Gaming
4770K
16gigs Corsair Vengeance 1866mhz
SLI GTX 980s
Samsung 830 Series 128gig SSD
EVGA G2 850W power supply
2x Alphacool ST30 240mm, 1x Alphacool ST30 120mm, swiftech Micro res, Enzotech Rev A. CPU water block, Full Coverage EKWB GPU blocks, modded Vari MCP655 pump
LG 34UM95 21:9 Ultrawide 3440x1440 monitor
Sean W. is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
High Performance Linpack on Xeon 5500 v. Opteron 2400 Hefemeister Monitors, Printers and Peripherals 0 07-06-2009 04:44 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.