Latest Pics of my Rig... Down to 1 rad. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-01-2009, 09:50 PM   #1 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Latest Pics of my Rig... Down to 1 rad.

I'm running a stress test on it right now.. 2 hours and still going. I juiced it up a little more... PII940 @ 3.5g, no VCore step.

I'll bump the AMD OC thread back up when the test is done, or when I feel like shutting it down. LOL

I brought it down to one RAD.. I may add the second one in series with the first one just to see what the temps hit.. I may also move the rad to the top of the rig.. It sits near the wall now, so I think all that hot air is just getting blown back through the rad..

Anyway.. ENjoy..







__________________

__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 06-01-2009, 09:55 PM   #2 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Latest Pics of my Rig... Down to 1 rad.

looks nice. what GPU block are you running?

why did you get rid of one rad?
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 06-01-2009, 10:07 PM   #3 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Latest Pics of my Rig... Down to 1 rad.

Aspire was telling me that one rad flows better than two... So I figured I'd try it.. I was running two rads, in kind of a parallel but with one pump. Pump > rad > CPU > rad > GPU > Pump... Now it's just Pump > rad > CPU > GPU> Pump.

I'm running a 4870 GPU, the block is a Swiftech full block..


I pulled the comp away from the wall a bit more and stuck a box fan in front of it and at an angle.. The temps dropped 3* pretty quickly.. Went from 57* down to 54*.. I'm gonna go check it again.. This stress test is goin on 3 hours.. My office is gettin hot! LOL jacked the ceiling fan up too...






Updated Box fan placement.. LOL... I'm experimenting with what works better...
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 06-02-2009, 12:52 AM   #4 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Latest Pics of my Rig... Down to 1 rad.

I stopped the stress test a little after 4 hours.. Let it cool down for about 45 min at idle, then ran the second radiator in series with the first one..

So it's running rad to rad now.. I restarted the stress test and it seems to be taking the change well.. It's sitting at 51* now.. But we'll see after about an hour.. I backed the box fan off and stuck it back on top of the file cabinet where it was originally..





-Just noticed this..Can a mod move this to the tweaking room please.. I gotta start paying better attention..
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 06-02-2009, 06:57 PM   #5 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Latest Pics of my Rig... Down to 1 rad.

did your GPU temps change any when you put the other rad in rad to rad?
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 06-02-2009, 09:42 PM   #6 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Latest Pics of my Rig... Down to 1 rad.

I honestly didn't notice.. I was paying more attention to the cpu temps.
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 06-03-2009, 01:53 AM   #7 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Latest Pics of my Rig... Down to 1 rad.

moved as requested.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 06-04-2009, 12:47 AM   #8 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Latest Pics of my Rig... Down to 1 rad.

Quote:
Originally Posted by philbar71 View Post
did your GPU temps change any when you put the other rad in rad to rad?
Radiator placement made a HUGE difference!! It runs VERY cool now!!! I'm 110% happy with the performance now! -But crysis locked up.. Too much going on, it does that.. I moved both rads to the top of the computer, over the top fan.

This is RIGHT AFTER I shut the game off.. I played fro about an hour and a half, notice the max temps.. -I always keep HW Monitor running when I game. It was running about 41CPU and 32 GPU during the game.. It dropped VERY fast when I shut the game off..




I'm gonna run a stress test now and see how the temps differ..
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 06-04-2009, 01:03 AM   #9 (permalink)
Inspired by Art
 
tastegw's Avatar
 
Join Date: Dec 2008
Location: PA
Posts: 1,400
Default Re: Latest Pics of my Rig... Down to 1 rad.

whats the best OC you can get on your cpu now?
__________________
tastegw is offline  
Old 06-04-2009, 02:46 AM   #10 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Latest Pics of my Rig... Down to 1 rad.

18x (3.6g) is somewhat unstable with out touching the voltage (when tested, I haven't messed with the voltage yet.. trying to get a good clock w/o it). It ran Prime 95 for about 5 min and then I got the blue screen. I dialed it down to 17.5x, again without touching the voltage and it got me to 3.5g and the temps below. The temps in me prior post were directly after playing crysis warhead for an hour and a half with the specs maxed out. My Ram is @ around 2.16v. Prime95 just ran for a little over 2 hours before I shut it down @ 17.5x @ 3.5g, about the same as it was when I ran it for 4 hours but with a LOT cooler temps!



- - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Holy crap this thing is running cool now! I ran Prime95 for two hours with no box fan and minimal circulation in the room and this is what it netted: (shot taken just after test shutdown, note max temps)

__________________

__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quad GPU motherboard recommendations for folding rig jfenwick New Systems | Building and Buying 9 01-18-2009 08:28 PM
Post Pics of your setup tbinnerarity New Systems | Building and Buying 196 11-07-2008 03:46 PM
My rig is complete, pics at last! Phanto New Systems | Building and Buying 16 04-10-2008 05:07 PM
Pics of my new rig. Disillusion Off Topic Discussion 17 12-07-2007 09:38 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.