Keyboard not working in BIOS... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-26-2006, 05:33 PM   #1 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 325
Default Keyboard not working in BIOS...

I dont get it...
today I tried to boot into the BIOS, it all worked fine and i got in, but then when I was in there the keyboard refused to work.
I turned the computer off and the on again and booted into windows.
Eveything works fine.
But Is till can't use the BIOS.
The only thing I changed yesterday was I was going through the settings and it said something about Using a usb mouse
I was so I enabled it
Anyone no whats goin on?
__________________

__________________
Athlon 64 3200+
GigaByte GA K8N-SLI
1GB Corsair Select Value
GigaByte 7300GS
80GB maxtor Hard Disk
Samsung Writemaster DVD-RWDL 16x
Thermaltake mambo case w/ 430 PSU
Windows XP Pro
17\" Proview LCD
mophead740 is offline  
Old 08-26-2006, 07:05 PM   #2 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 325
Default

PS i am using the computer in my sig
comon does anyone no about this
cause id really appreciate someone helping me
__________________

__________________
Athlon 64 3200+
GigaByte GA K8N-SLI
1GB Corsair Select Value
GigaByte 7300GS
80GB maxtor Hard Disk
Samsung Writemaster DVD-RWDL 16x
Thermaltake mambo case w/ 430 PSU
Windows XP Pro
17\" Proview LCD
mophead740 is offline  
Old 08-28-2006, 02:28 AM   #3 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 325
Default

bump
cmon this is kindof importantr if i ever consider OC'ing the proper way
or using sli
or raid ect
so i need some help
ive thought about lifting the cmos battery but thats a last resort as i do ot want to have to reenter all that stuff again
__________________
Athlon 64 3200+
GigaByte GA K8N-SLI
1GB Corsair Select Value
GigaByte 7300GS
80GB maxtor Hard Disk
Samsung Writemaster DVD-RWDL 16x
Thermaltake mambo case w/ 430 PSU
Windows XP Pro
17\" Proview LCD
mophead740 is offline  
Old 08-28-2006, 02:44 AM   #4 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

It's a USB keyboard. You need to plug a PS/2 one in, enable USB keyboard support and then you're good to go.
The General is offline  
Old 08-28-2006, 03:31 AM   #5 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 325
Default

im using a ps/2 keyboard
so that makes no sense
maybe try the opposite to wat u said
use a usb keyboard?
__________________
Athlon 64 3200+
GigaByte GA K8N-SLI
1GB Corsair Select Value
GigaByte 7300GS
80GB maxtor Hard Disk
Samsung Writemaster DVD-RWDL 16x
Thermaltake mambo case w/ 430 PSU
Windows XP Pro
17\" Proview LCD
mophead740 is offline  
Old 08-28-2006, 03:39 AM   #6 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

I guess it couldn't hurt. I've never heard of this problem before for a PS/2 keyboard. Happens all the time with wireless ones and USB keyboards.

I always use a PS/2 keyboard cause of problems like this.
The General is offline  
Old 08-28-2006, 04:33 AM   #7 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 325
Default

same here
but now im having problems with a ps/2 keyboard and im just scared
so wat do u rekon i should do?
__________________
Athlon 64 3200+
GigaByte GA K8N-SLI
1GB Corsair Select Value
GigaByte 7300GS
80GB maxtor Hard Disk
Samsung Writemaster DVD-RWDL 16x
Thermaltake mambo case w/ 430 PSU
Windows XP Pro
17\" Proview LCD
mophead740 is offline  
Old 08-28-2006, 07:02 AM   #8 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 325
Default

hahhah
genious teens make a win again
i solved it
i figured that the only thing i had changed in the BIOS was that i enabled "legacy BIOS usb mouse"mor something
so
I unplugged the **** mouse and the keyboard worked
YAY
thanx to everyone hu helped
and did i mention
YAY
__________________

__________________
Athlon 64 3200+
GigaByte GA K8N-SLI
1GB Corsair Select Value
GigaByte 7300GS
80GB maxtor Hard Disk
Samsung Writemaster DVD-RWDL 16x
Thermaltake mambo case w/ 430 PSU
Windows XP Pro
17\" Proview LCD
mophead740 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.