k, what when wrong on yalls first builds? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 05-23-2005, 05:24 PM   #1 (permalink)
True Techie
Join Date: May 2005
Posts: 133
Default k, what when wrong on yalls first builds?

havnt gotten all my parts yet, jw what went wrong with yalls the first time

tylerdrude is offline  
Old 05-23-2005, 06:41 PM   #2 (permalink)
Super Techie
KorKwin's Avatar
Join Date: Jun 2004
Location: USA
Posts: 293

My cpu wasn't compatible with my motherboard... The site said it did but I guess the board was faulty. It was an old MSI k7t turbo 2 :bald:

It's not a race, unless it is a race.
KorKwin is offline  
Old 05-23-2005, 06:58 PM   #3 (permalink)
Super Techie
Join Date: Nov 2004
Posts: 351

had some intitial problems getting my system to pick up on my vid card. Came down to the order of things in which i was doing them, not sure why really, but it was my first time installing a system from scratch.
espeed is offline  
Old 05-23-2005, 06:59 PM   #4 (permalink)
Lord Techie
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya

Booted up without a problem...the only problem I had was with my ATI drivers and Far Cry compatability, but thats an ATI problem, not anything I was responsible for.
beedubaya is offline  
Old 05-23-2005, 07:02 PM   #5 (permalink)
Super Techie
Join Date: Jun 2004
Posts: 296

mine went smooth as silk. i guess i was lucky

AMD Athlon 64 3200+ \"Venice\"
ASRock 939Dual-SATA2
2GB OCZ Platinum DDR400
eVGA 256mb 6800GT
ANTEC 430watt TruePower 2.0
WD 160GB 8MB cache HDD
NEC 16x Dual Layer DVD+/-RW
xteam02001 is offline  
Old 05-23-2005, 07:04 PM   #6 (permalink)
True Techie
Join Date: May 2005
Posts: 133

hope im like xteam, ive put together bits and pieces of diff comps together, hope my new comp goes alright, what to watch out for?
tylerdrude is offline  
Old 05-23-2005, 07:05 PM   #7 (permalink)
Techie Beyond Description
Nubius's Avatar
Join Date: Aug 2004
Posts: 11,600

well this last build I got lucky....when I installed water cooling nothing happened.....all that happened was it said my CPU wasn't working, but it posted....keyboard stopped working so I put in a different one, went into the BIOS everything was normal, hit restart and up it came

usually though anytime I remove the computer I swear it never, NEVER boots up the first time
Nubius is offline  
Old 05-23-2005, 07:14 PM   #8 (permalink)
Wizard Techie
Join Date: Dec 2004
Location: Canada
Posts: 3,790

My CPU was DOA.
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 05-23-2005, 07:26 PM   #9 (permalink)
Ultra Techie
Join Date: Jan 2005
Posts: 821

I got everything okay, but I plugged the USB port into the wrong part on the motherboard, which caused a beeping sound at startup making me think something was wrong with the video card. Nothing came up on the screen either. It just hung at the beep and it beeped over and over. I thought I had a faulty video card or motherboard, so in hopes that it was just something stupid (which it was) I unplugged everything and put my computer back together... and viola! No problems with compatibility though. Just want you to know... make damn sure you know what you are plugging into what.
AMD Athlon 64 3000+ socket 939 @ 2.3 GHz
MSI K8N Neo2 Platinum motherboard
EVGA GeForce 6800 GT
2 GB DDR 400 (PC 3200) (2 x 1 GB sticks) (Dual Channel)
DVD player and seperate DVD RW drive
Floppy Drive
80 GB Western Digital Hard Drive
500 watt power supply
Sound Blaster Audigy
Logitech 5.1 surround sound speakers
SAMSUNG SyncMaster 710T LCD monitor
Aspire X Navigator Case
Wayniac is offline  
Old 05-23-2005, 07:35 PM   #10 (permalink)
True Techie
Join Date: May 2005
Posts: 133

heh, thats what the manual is for?

tylerdrude is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.