installing DFI lanparty... - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 05-06-2006, 07:01 PM   #31 (permalink)
Super Techie
Join Date: Apr 2006
Posts: 471

okay yea i installed windows using some wierd method i found on the net w/ my laptop. i have all my stuff still on my hdd and im happy.
but there is still one and a half more problems. firstly and most importantly, the comp wont recognize the second GPU. im certain it's plugged in correctly to the PCI-e slot, the power cable is fastened to it, and the SLI bridge is connecting both GPUs. what else do i need to do? are there specific drivers i need to enable SLI?
also another thing thats half a problem because it isnt really that important (but still buggin me..) all the sounds in windows (like the back button click) all sound like its echoing in a corridor or something. whats up with that? is that normal?

[CPU: e6600 @ 3300 MHz] // [MB: ASUS P5N-E SLi] // [RAM: Patriot 'eased latency' PC2-6400 @ DDR800 5-4-4-12-2T] // [GPU: 8800GTX @ 650/1000/1600 (volt modded)] // [HDD: 2x Cavier 500GiB stripe] // [Chassis: Thermaltake Armor VA8000 (black)] // [PSU: Aspire(Apevia) 680w] // [OS: Windows 7 Ultimate x64][Cooling: water cooled GPU and CPU]
^ (9/7/2010): Ha, I remember when that was the stuff. My water cooling has since leaked and fried my mobo. So now I'm rocking an MSI laptop with an i5 430m :)
lazer_viking is offline  
Old 05-06-2006, 07:12 PM   #32 (permalink)
Master Techie
Join Date: Jun 2005
Posts: 2,134

you may have some form of EAX effects or something on. have a hunt through you audio settings. isn't there something on the mobo you have to set to SLI as well as put the bridge on? some form of switch between the two card slots...

joshd is offline  
Old 05-06-2006, 07:37 PM   #33 (permalink)
Lord Techie
Nitestick's Avatar
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473

holdon i'll find some info i posted on another forum that i found on dfi-street for a person with a simlilar problem.

"You have only set the "SLI Aperture" to "AUTO" and the lanes to "8-1-NC-8" ."
"I also had to uninstall/clean/reinstall all my nForce/nVidia drivers before SLI started working properly. YMMV."
"Sweet dang about time i got sli to work...with the expert i had to update the bios some reason then i set the "Sli Aperture" to work thanks a lot guys"

those are quotes from DFI street. you can find the sli aperture and lanes options in BIOS.
Visit my website -
"Guitar is cool. If you donít think the guitar is cool, then youíre stupid. And I will fight you! " - Brendon Small
I'm sorry but I do not accept support requests via IM, email, or personal messages
You can contact me for Forum related issues via PM only.

Nitestick is offline  
Old 05-07-2006, 11:53 AM   #34 (permalink)
Master Techie
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700

Man Bios Update. Jeez I hate that. Not that I have done it but some stupid utility that pops up saying do you want to and your mom clicks yes! Yeah I hope you get this all working. Man all this for a motherboard.....

i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.