i7 build pics and raid0 SSD benchmark result - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-10-2010, 06:31 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2010
Posts: 110
Default i7 build pics and raid0 SSD benchmark result

i finished my first i7 build couple days ago. this is my first time overclocking. right now i am in the process of doing research gathering all the programs that i need to monitor everything
OS is on 2x 60GB vertex turbos FW 1.5 RAID0
heres some pics



alot of hoses...the ek full block alone has 4 barbs




didnt mess with BIOS yet besides setting up raid arrays

can any1 tell me how to make a signature with my system specs?
__________________

eagle5968 is offline  
Old 04-10-2010, 06:38 PM   #2 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: i7 build pics and raid0 SSD benchmark result

Congrats on the first build! You did a pretty nice job there.

To make a signature (now that you are allowed one), go to your User CP, and click on "Edit Signature" on the left side.

You are only allowed a text sig for now, up until you have over 100 posts (quality posts), that you are allowed graphic signatures. Text signatures may not exceed 15 lines in size 1, or 8 lines in size 2. Text size 3 and above is not allowed.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 04-10-2010, 06:52 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2010
Posts: 110
Default Re: i7 build pics and raid0 SSD benchmark result

thanks. this forum helped alot
__________________
EVGA E760 Classified BIOS S664
i7-930 @ 4.2ghz
Watercooled
6GB Mushkin Redline 998750 @2010mhz 8-8-7 24
EVGA GTX 480 SLI
Antec TPQ-1200w
Triple Vertex-2 Raid 0 FW1.1 / 640 WD Blacks Raid 0
750 WD Black
X-Fi Titanium Fatal1ty
Blu-ray
Astro Gaming A40 system
HAF932
Win7 x64
eagle5968 is offline  
Old 04-10-2010, 10:52 PM   #4 (permalink)
Equator Gringo
 
james.wired's Avatar
 
Join Date: Nov 2008
Location: Panama
Posts: 2,318
Default Re: i7 build pics and raid0 SSD benchmark result

Nice built. Now all you need is another card for CF
__________________

PII 940 :: 5870 :: Rage powered
james.wired is offline  
Old 04-11-2010, 12:10 AM   #5 (permalink)
 
Join Date: Feb 2009
Location: WI, USA
Posts: 1,556
Send a message via MSN to yzmxer608
Default Re: i7 build pics and raid0 SSD benchmark result

Nice build, I really like the ssd raid . They must be blazing fast.
__________________
yzmxer608 is offline  
Old 04-11-2010, 08:53 AM   #6 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: i7 build pics and raid0 SSD benchmark result

I hate to burst your bubble but Raiding SSD's is an Extremely Bad Idea. Raid disables TRIM.

The TRIM command allows an Operating System to tell a Solid State Drive which data blocks are no longer in use, such as those left by deleted files. An OS operation such as delete generally only means the data blocks involved are flagged as not in use. TRIM allows the OS to pass this information on to the SSD controller, which otherwise would not know it could overwrite those blocks safely.

While your SSD's may be screaming fast right now, it won't take long before they start performing like crap. Disable Raid, Enable AHCI and reinstall Windows.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 04-11-2010, 02:21 PM   #7 (permalink)
True Techie
 
Join Date: Feb 2010
Posts: 110
Default Re: i7 build pics and raid0 SSD benchmark result

i was looking into that but it was said that ocz drives with newer firmware have much more aggressive garbage collection and didnt need TRIM. Not sure how much of that was true but i got them anyway..got a good deal of them .
__________________

__________________
EVGA E760 Classified BIOS S664
i7-930 @ 4.2ghz
Watercooled
6GB Mushkin Redline 998750 @2010mhz 8-8-7 24
EVGA GTX 480 SLI
Antec TPQ-1200w
Triple Vertex-2 Raid 0 FW1.1 / 640 WD Blacks Raid 0
750 WD Black
X-Fi Titanium Fatal1ty
Blu-ray
Astro Gaming A40 system
HAF932
Win7 x64
eagle5968 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.