I have a question about building. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-02-2004, 05:24 PM   #1 (permalink)
Junior Techie
 
Join Date: Mar 2004
Posts: 60
Send a message via AIM to Imaminuteman04
Default I have a question about building.

I have an PC CHIPS 851 motherboard. i cant seem to find the place where the front LED's, Audio and USB sockets attach to the motherboard. Any help would be appreciated. Thanks. Mike
__________________

Imaminuteman04 is offline  
Old 04-02-2004, 05:29 PM   #2 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

just look in the manual. There are like USB1 and stuff on the motherboard. Look in the manual and look and see where it says like USB+1 or somthing like that.
__________________

__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 04-02-2004, 05:47 PM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 590
Send a message via AIM to Shrapnill
Default

As for the LEDs and stuff, its the same spot the power/reset switch are plugged in. Theres a spot in the lower right hand corner of the mobo that has four 2 pin inputs color coded like this:

grey | red
yellow| blue

Those will be the LED and power/reset inputs.

As for USB, youll need to look in your mobo manual.

As for front sound, if you have a sound card, you cant hook em up (without a lot of work). If youre running onboard sound there may be a spot for em. Itll be in the manual.
__________________
System specs? Lets just get down to it people:

My penis is bigger than yours.
Shrapnill is offline  
Old 04-02-2004, 06:08 PM   #4 (permalink)
Junior Techie
 
Join Date: Mar 2004
Posts: 60
Send a message via AIM to Imaminuteman04
Default

ok i figured out the USB but and im not really worried about the audio connector. But the led connectors are really confusing me.. In the manual it has pin 2 and 4 connected to FP PWR/SLP ... im wondering what that is? and thanks for helping out a NEWB guys.
Imaminuteman04 is offline  
Old 04-02-2004, 06:17 PM   #5 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

im not sure... how many slots do the jumpers take up?
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 04-02-2004, 06:19 PM   #6 (permalink)
Junior Techie
 
Join Date: Mar 2004
Posts: 60
Send a message via AIM to Imaminuteman04
Default

there are 5 two pin connectors coming out of the front panel (so 10 spots) but there are only 9 pins coming off the front panel connector.
Imaminuteman04 is offline  
Old 04-02-2004, 06:36 PM   #7 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

i have no idea im not familer with the motherboard
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 04-04-2004, 12:27 AM   #8 (permalink)
Banned
 
Join Date: Mar 2004
Posts: 444
Default

what kind of motherboard is it any way and i think it connect to the cd drive or a video or sound card
__________________

HardKore{Killa} is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.