I almost had a heart attack! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-26-2005, 01:16 PM   #1 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 961
Default I almost had a heart attack!

Whew I just finished doing my first "mod" ever, a minor one yes but still Im so glad it worked right. I took off the heatstink on my 9800, put some ocz thermal compound on the core after cleaning it and the fan, then put it back together. I was so worried that i scratched one of the tiny wires on the board while using brute force to get the heatsink back on. Then when i booted up It made a lot of beeping noises so I was like ohhhhh nuts, I need a new card. Turns out i had one of the 2 wire fan connectors in its power instead of a standard molex one. Put that it and BAM it works.


My question is, is there a way to make sure that absolutely nothing got damaged? I ran ati tool test for about 5 mins with no errors, even tried overclocking it and could push it a bit higher then before now. But i really want to make sure its all still good, if i scratched a tiny wire would I know thats its broken right off the bat, or could it come to haunt me later?

Now im done step 1 before I can really overclock. Next step is to clean my case wires somehow (Ill post a pic later, its a huge mess of wires blocking airflow).
__________________

__________________
A+ certified.
I now am on the interweb:
www.thescurvyshack.com
Mr_Threepwood is offline  
Old 11-26-2005, 01:25 PM   #2 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

run 3dmark03/05 and loop it forever how many times you want it to
__________________

__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 11-26-2005, 01:39 PM   #3 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 961
Default

I ran 3d mark 03 2 times over no errors, then immediately after ran ATI tool to scan for errors, and no errors. O ya i meant to say that mine indeed is a r350 core so I wont be able to OC it as much as an r360, O well I can maybe get it to 400 after I clear my case out, right now It maxes at about 387. Maybe more after the 200 hour set in time I hope.
__________________
A+ certified.
I now am on the interweb:
www.thescurvyshack.com
Mr_Threepwood is offline  
Old 11-26-2005, 01:51 PM   #4 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

i can get 475mhz with my 9800pro but only 375 on my mem
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 11-26-2005, 02:04 PM   #5 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 961
Default

Yours is r360 though and you have a custom fan. Im r350 on crappo fan.
__________________
A+ certified.
I now am on the interweb:
www.thescurvyshack.com
Mr_Threepwood is offline  
Old 11-26-2005, 02:28 PM   #6 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

why dont you switch the heatsink then, cause that thing is so small and puny lol
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 11-26-2005, 02:56 PM   #7 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 961
Default

doubt its worth it. Id probably be better off selling this 9800 and buying an 6600 gtx rather then buying a fan for 40$ (canadian).
__________________
A+ certified.
I now am on the interweb:
www.thescurvyshack.com
Mr_Threepwood is offline  
Old 11-26-2005, 03:15 PM   #8 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

660GTX?? that means you will have to buy a new mobo if your talking about the *7700*GTX
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 11-26-2005, 03:32 PM   #9 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

Quote:
Originally posted by PZEROFGH
*7700*GTX
**7800GTX**
__________________
so, umm, err yeah
003 is offline  
Old 11-26-2005, 04:15 PM   #10 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

oh crap LOL
__________________

__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.