how to run 7600gt egeforce at full settings for WoW! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-14-2007, 08:16 AM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 68
Send a message via AIM to hitm4n666
Default how to run 7600gt egeforce at full settings for WoW!

how can i do this b/c wen i set them to run at max i get like as if my guy is floating in the air
__________________

hitm4n666 is offline  
Old 12-15-2007, 03:18 PM   #2 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: how to run 7600gt egeforce at full settings for WoW!

Don't bother my rig won't max it out , they messed up the graphics since patch 2.1
__________________

__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Old 12-15-2007, 04:56 PM   #3 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default Re: how to run 7600gt egeforce at full settings for WoW!

Preacher, you can't max it out??? I have mine running Max everything.... 1280x1024 with 6x AA.... (I THINK all bells & whistles are checked...)... Smooth as butter. Recently caved to the addiction once again.... thats why my rig build progress has slowed... lol.
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 12-16-2007, 01:54 AM   #4 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 68
Send a message via AIM to hitm4n666
Default Re: how to run 7600gt egeforce at full settings for WoW!

so wat should i do??
hitm4n666 is offline  
Old 12-16-2007, 04:03 PM   #5 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: how to run 7600gt egeforce at full settings for WoW!

lol Ethereal, Can you take a picture of your game video setting and CCC please and what drivers are you using?
__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Old 12-16-2007, 04:12 PM   #6 (permalink)
Ultra Techie
 
Join Date: Aug 2006
Posts: 576
Default Re: how to run 7600gt egeforce at full settings for WoW!

I don't even run CCC. But on WoW, I run everything cranked at 1680x1050 and never dip below 60fps. Specs are in sig. I cant wait to play a lil' WoW when schools out for winter break only lv 13 mage here lol.
__________________
Stacker 830 - e6600 @ 3.6ghz - Eva 9800GTX+
X-Fi Xtrememusic - 4GB OCZ SLI 1066
Sceptre 20.1" - Logitech Z5500 - Gigabyte DS3 965p
RalliArt882 is offline  
Old 12-16-2007, 04:29 PM   #7 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: how to run 7600gt egeforce at full settings for WoW!

I have no clue why it runs like crap on my rig , and my rig is equivalent to yours.
__________________

__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hijackthis Log Part 1 chublake HijackThis Logs (finished) 13 11-02-2007 08:14 AM
Analyze please! Rawmaterial HijackThis Logs (finished) 13 10-29-2007 05:12 PM
Windows Help rebell07 Microsoft Windows and Software 20 10-28-2007 07:30 AM
Spyware Alert beach276 Viruses, Spyware and Malware 2 10-01-2007 11:25 PM
HiJackThis Log whuahu HijackThis Logs (finished) 3 09-20-2007 08:15 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.