Hot 7900GT? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-21-2006, 03:28 AM   #11 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,279
Default

THey are fine. Like ive said before GPUs are made to handle 120c. THey are not your processor so getting to hot dosent really matter that much. Just make sure it dosent reach 120c and youll be fine. Somebody on here said they had a 6600GT that was full load at 100 i believe.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline  
Old 06-21-2006, 03:44 AM   #12 (permalink)
Monster Techie
 
CntdwnToExtn's Avatar
 
Join Date: Jan 2005
Location: Parents Basement...Still
Posts: 1,746
Send a message via MSN to CntdwnToExtn
Default

i'm doin' 47C-51C durin' idle.
__________________

__________________
[110.7896] Getting up from chair
[112.8798] Walking to fridge
[118.5234] Opening Fridge
[119.1439] CntdwnToExtn panic - no beer: Fridge empty!


CntdwnToExtn is offline  
Old 06-21-2006, 06:32 AM   #13 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

LOL 50-55C idle, 70-75C idle :shocked:

But i can't get the darn stock heatstink off to put AS5 !!!
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 06-21-2006, 10:15 AM   #14 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Why? Is it like super glued on? It shouldn't be that hard.
__________________

reggie_da_man is offline  
Old 06-21-2006, 12:43 PM   #15 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default

hmm...after running for about 24 hours it idles at 50c now. ANy idea why there's a difference?
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 06-21-2006, 01:03 PM   #16 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

I don't know why it does that but it's the same with my CPU. It always drops a few degrees after a bit of time.
__________________

__________________

reggie_da_man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.