Home made video card cooler - Page 6 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-08-2006, 06:12 PM   #51 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Quote:
Originally posted by xenium
I cant tell if you're being sarcastic or not because it really looks horrible lol. Anyways, thanx. And its really not that hard to do. You just hot-glue 2 5.25" drive bay covers together, cut out an 80mm square/circle, hot-glue fan and grill to it, and voila! It took me all of 10 minutes and it works great. If people are really interestd, Ill write a lil' tut with pics and everything
It took like an hour to make mine... I went really slow with a coping saw, cause I don't have a holesaw that big.
__________________

__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-08-2006, 06:47 PM   #52 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,499
Default

lol i wasnt being sarcastic. and if u could make that little tutorial that would be god cos i want to do it! that looks the same crazed but is prob more secure now yea? i hav finished mine now and put it in and looks good now. ill post pics 2mo. (its quarter to 12am here lol)
__________________

Mentali$T is offline  
Old 05-08-2006, 06:51 PM   #53 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Yeah it looks kind of the same, but it's a better design (I think anyway).
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-08-2006, 07:04 PM   #54 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,499
Default

yea it is. is there any way you can straighten it up? or is it meant to be like that. i spose as its 80mm fan its better cos it blows on center of the card.
Mentali$T is offline  
Old 05-08-2006, 07:07 PM   #55 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

I was trying to make it blow on the GPU as much as I could, before it hit the capacitor on the motherboard.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-08-2006, 07:13 PM   #56 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,499
Default

yea cool. glad u started this thread now i can oc' some. we should post more mod ideas here.
Mentali$T is offline  
Old 05-08-2006, 09:13 PM   #57 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

I used to get artifacts at about 470MHz core, from 395MHz.. lets see if I can hit 500 now.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-08-2006, 09:23 PM   #58 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Well, I got to 485MHz core and 320MHz mem.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-09-2006, 11:45 AM   #59 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,499
Default

At default the core is set to 400 and mem at 250. Im getting same temps now at 465 and 260. I will up some more but will start to get artifacts probably.
Mentali$T is offline  
Old 05-09-2006, 05:17 PM   #60 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

I wish I had a temp sensor on my card, I'd really like to see how much of a difference it made.

How much difference did it make for you?
__________________

__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.