hmm I THINK it may be my mobo holding me back... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-09-2008, 04:29 PM   #1 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default hmm I THINK it may be my mobo holding me back...

Ok, so I have four AM2 processors, one is a 4400+, one is a 3000+ and two are 6000+ processors, I can take each processor to 3.0Ghz EASILY, now with a big jump in voltage I can hit 3.3Ghz, the 6000+ is already at that 3.0Ghz, can't even raise it 1Mhz unless I apply roughly the same amount of voltage to it that I end up putting to my other processors, then I can take it to around 3.3Ghz prime stable, but ANY higher than that and the PC literaly locks up during POST, so could it be my motherboard holding me back??? Or is that just as far as I can humanly go, temps never get above 25C at full load with my water cooling system now...

BTW this is a K9n Platinum, and they have issues with the OVP circuit, and here recently it has had issues with the Hyper Transport bus, the mobo complains about some sort of threshold being exceeded at random times during restarts...
__________________

c0rr0sive is offline  
Old 08-10-2008, 12:33 PM   #2 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: hmm I THINK it may be my mobo holding me back...

3.3ghz is just about as high as you can get them without exotic cooling. and thats a great overclock by the way.
i doubt it is the mobo holding you back. lower the multiplier and see if you can boot it at a higher external clock. that should tell you if it is.
__________________

__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 08-10-2008, 08:48 PM   #3 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Re: hmm I THINK it may be my mobo holding me back...

Can't lower the multi, it's locked on the processors aint it??? If I can lower the multi then I should be able to get a higher clock, but there are other reasons that I think the mobo is either on its way out or is just plain old sucky, because I get that stupid overflow error every few restarts, and I am still having issues transfering large files using the onboard nics.
c0rr0sive is offline  
Old 08-11-2008, 12:28 AM   #4 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: hmm I THINK it may be my mobo holding me back...

on your chips its only locked upwards.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 08-12-2008, 03:39 AM   #5 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Re: hmm I THINK it may be my mobo holding me back...

Tried to lower the multi and what not, I have tried everything humanly possible to get above 3.3Ghz on any of these processors today, **** I even took the rad off of my case and dumped it in ice water, the mobo just wont let me do it. I keep getting Hyper Transport Overflow Detected errors during restarts.... I give up on this mobo, I think I will be giving up on AMD all together, can't find a single nice one anymore that I like, and that supports RAID 5 with 6 SATAII ports or more...
c0rr0sive is offline  
Old 08-12-2008, 11:59 AM   #6 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: hmm I THINK it may be my mobo holding me back...

like i said, 3.3 is the upper limit of any of the chips except for the cherry picked ones. i had a 5000BE that would boot right around 3.3~ but could never get it to stabilize.
__________________

__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobo temps? Gabb New Systems | Building and Buying 7 06-21-2007 10:10 PM
static and my mobo funkywaggnelz New Systems | Building and Buying 10 06-12-2007 03:03 PM
Plugging wires in the mobo power panel incorrectly piggysmile Hardware Repairs and Troubleshooting 2 05-25-2007 09:17 PM
Im BACK with the SAME PROBLEM Instantazn Microsoft Windows and Software 8 05-12-2007 10:44 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.