Help with OCing my Processor [iNtel] - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-18-2006, 07:58 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 8
Default Help with OCing my Processor [iNtel]

Hello everyone, my rig is:

Intel Pentium 4 2.4ghz 533 FSB Processor
1 Gigabyte of Samsung/Rosewill Ram
80 GB Harddrive
nVidia Geforce 6800GS 256mb GDDR3 AGP 8x
Asus P4V8X-MX Motherboard
Thermaltake 430W Power Supply

I go into BIOS, disable spread spectrum, and I up the FSB by 5 mhz (133 to 138) and everytime I try to start either a blue screen comes up with a Windows CFG error or some other blue screen comes out which makes it so I can get into my computer. THis motherboard is suppose to be OCable, but its not working. Any ideas?

Thanks,
Neil
__________________

Kibidon is offline  
Old 03-19-2006, 10:07 AM   #2 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Well first see how high your CPU can get to by setting the ram at a lower speed. Try raising the voltage. If that's a Northwood don't put past 1.675V.
__________________

__________________

reggie_da_man is offline  
Old 03-19-2006, 01:44 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 8
Default

How do I set my voltage? Cant find it in BIOS?
Kibidon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.