Help OCing my p4 3.4 - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-17-2005, 09:24 PM   #11 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

And your temps are??????????
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 05-17-2005, 11:21 PM   #12 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 611
Default

And what are you specific specs for your Mobo and RAM. If you have a bad mobo and bad ram, like i do, you can't OC because the mobo and the Ram can't take the extra abuse. my mobo has locked everything. And if I did try to OC, i'd blow out my RAM.
__________________

__________________
AMD Newcastle skt 754 3000+
Elitegroup 755-A2 ATX motherboard
512 DDR RAM
120 gig PATA Hard drive
128 mb AGP 8x ATI Radeon 9250
300 watt 12 volt psu
Antec SLK 1600 case
emeraldice is offline  
Old 05-18-2005, 04:56 PM   #13 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default

Well, I did OC to 207mhz which works out to about 3.5ghz and all seems well, my temp at idle is about 48C.
__________________

woot7800GT is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.