Help With My Home Built PC - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2007, 12:38 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 2
Default Help With My Home Built PC

Hi,

I have built what I thought was a pretty cool spec pc but I have noticed that it does seem sluggish and I am not sure if there are any setting etc that I need to change - I am running Vista Home Premium. The full details of my machine are as follows

AMD Athlon 64 x 2 4400
2GB DDR II Ram
256 Nvidia AGP Graphics Card
ASROCK Motherboard
160GB SATA Hard Drive

Windows does feel a bit slow and the system boots up slower that my old Athlon 2700 PC.

Any body suggest what I can do pls?

Thanks

Scott
__________________

scottvsaunders is offline  
Old 02-07-2007, 01:28 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Vista is New Buddy. I expect it to be slow and buggy for some time. Get used to it. (As in wait for it to be patched extensively.

Or

Update windows, Cut down on Start up entries, Defragment, Decrease the amount of DATA on desktop, set page file to static and 1512 MB's.

IF after doing all of that and no change, get used to it.

What power supply, check the voltages using a DMM?
Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.