HELP!! with first build - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-19-2005, 12:06 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 61
Default HELP!! with first build

Hey I'm building my first computer. I've got everything in the case and connected, but I am trying to figure out how to connect the monitor. I using this board: http://www.newegg.com/app/ViewProduc...130-469&depa=1
It has a com A port but it's a male connection so it won't work with the monitor. Do I need a graphics card? Is there any on board video?
Thanks
__________________

__________________
BUM+ Certified
g-unit is offline  
Old 04-19-2005, 12:08 AM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 61
Default

Never mind. I already know. No need to post/flame. Thanks Nubius.
__________________

__________________
BUM+ Certified
g-unit is offline  
Old 04-19-2005, 12:08 AM   #3 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default

You will need to buy an AGP video card.
c0rr0sive is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.