Help in connecting FRONT SIDE USB PORTS - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-03-2005, 07:17 PM   #1 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 167
Default Help in connecting FRONT SIDE USB PORTS

I recently bought a raidmax samurai case and abit av8 guru mobo. The front of case has two usb ports and audio headphone jacks. Unfortunately, when putting this together the jumpers for the additional usb ports on the mobo are configured as follows:

FPUSB1

2 4 6 8 10
1 3 5 7

FPUSB2

2 4 6 8 10
1 3 5 7


THE PIN ASSIGNEMENTS ON JUMPERS ARE AS FOLLOWS:

PIN 1 = VCC
PIN 2 = VCC
PIN 3 = - DATA 0
PIN 4 = - DATA 1
PIN 5 = + DATA 0
PIN 6 = + DATA 1
PIN 7 = GROUND
PIN 8 = GROUND
PIN 10 = NC

My problem is that the cables from the front side usb ports only have four holes with an additional one for the ground. I have set the first usb on jumper FPUSB 1 covering pins 2 4 6 8 10 leaving the bottom pins open. I have set the second usb port on jumper FPUSB 2 covering pins 2 4 6 8 10 leaving the bottom pins open.
1 3 5 7 uncovered. Will this work? If not how do I remedy this?

Regarding the jacks for the headphones and audio/mic. They have solid input pins like how a speaker system has an input jack. Where in the heck do these go? There is no where to put them!

Thanks for all the help

~ronin~
__________________

forlorn_ronin is offline  
Old 04-03-2005, 07:37 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,487
Default

That should work. You could also do 1 3 5 7 10 and that will work as well. The extra ground isn't even needed, you could just do 1 3 5 7 or 2 4 6 8 if you wanted also.

about the sound, do you have an onboard sound card or a seperate sound card?
__________________

__________________
<font size=\"1\">Intel Pentium 4 3.4GHZ HT-------------------AMD Athlon 64 3000+ Winchester
Intel Stock CPU Cooler------------------------Zalman 7700-Cu
Idle: 51C---------------------------------------Idle: 21C
Load: 72C--------------------------------------Load: 28C
ASUS P4C800-E Deluxe-----------------------GIGABYTE K8NF4-9 NForce4 4X
512MBX2 Corsair XMS 2-2-2-5 PC-3200-----512MBX2 Corsair XMS 2-2-2-5 PC-3200
ATI RADEON X800 XT Platinum Edition-------ATI RADEON X800 XL
Creative Sound Blaster Audigy 2 ZS----------Creative Sound Blaster Audigy 2 ZS
Western Digital Raptor 37GB 10K------------2X Western Digital SATA150 Caviar SE 80GB RAID 0
Antec True 480W------------------------------Thermaltake Silent PurePower 680W
Zalman 5.1 Headphones----------------------Zalman 5.1 Headphones
Zalman High Sensitivity Microphone----------Zalman High Sensitivity Microphone
Microsoft Multimedia Keyboard 1.0A----------Logitech Media Keyboard
Microsoft Intellimouse Explorer 4.0A---------Logitech MX510
3DMark05: 5,928------------------------------3DMark05: 5,000</font>
dale5605 is offline  
Old 04-04-2005, 10:14 PM   #3 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 167
Default

I actually have onboard sound dale. I'm happy with it. SHould ijust keep them in the case away from the mobo. It scares me though if the laeds touch the mobo. Is that a concern?
forlorn_ronin is offline  
Old 04-04-2005, 10:52 PM   #4 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,487
Default

Are you asking if some sort of LED could harm the mobo? I can't understand the question.
__________________
<font size=\"1\">Intel Pentium 4 3.4GHZ HT-------------------AMD Athlon 64 3000+ Winchester
Intel Stock CPU Cooler------------------------Zalman 7700-Cu
Idle: 51C---------------------------------------Idle: 21C
Load: 72C--------------------------------------Load: 28C
ASUS P4C800-E Deluxe-----------------------GIGABYTE K8NF4-9 NForce4 4X
512MBX2 Corsair XMS 2-2-2-5 PC-3200-----512MBX2 Corsair XMS 2-2-2-5 PC-3200
ATI RADEON X800 XT Platinum Edition-------ATI RADEON X800 XL
Creative Sound Blaster Audigy 2 ZS----------Creative Sound Blaster Audigy 2 ZS
Western Digital Raptor 37GB 10K------------2X Western Digital SATA150 Caviar SE 80GB RAID 0
Antec True 480W------------------------------Thermaltake Silent PurePower 680W
Zalman 5.1 Headphones----------------------Zalman 5.1 Headphones
Zalman High Sensitivity Microphone----------Zalman High Sensitivity Microphone
Microsoft Multimedia Keyboard 1.0A----------Logitech Media Keyboard
Microsoft Intellimouse Explorer 4.0A---------Logitech MX510
3DMark05: 5,928------------------------------3DMark05: 5,000</font>
dale5605 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.