Help on BIOS - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-17-2005, 08:15 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 3
Default Help on BIOS

Hey ppl haveing big problem with my new pc im tryin to builded well i have new motherboard and a CPU and its a AMD sempron 2000+ or 2200+ i forget anyways i have a Geforce MX 4000 i kno its cheap but a a tight cheap pirce here so i put everthing all together Mother CPU fan everything BUT when i go to turn it on power goes on all Fans go on But no Video!! i see nothin just black screen so now i have no idea whats see be problem not CPU i had that tested and motherboard all works but Now ehre what i did was take it all back out and put my old Pentium 2 back in with my old motherboard started it up and got no video Wahts doin on here Can some1 plz help me here!!!!!! i need this pc back Thanksssssss
__________________

Cchd944 is offline  
Old 07-17-2005, 08:40 PM   #2 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 6
Send a message via AIM to phillyx2000 Send a message via Yahoo to phillyx2000
Default

you sure the mobo supports the processor?
__________________

phillyx2000 is offline  
Old 07-17-2005, 08:48 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 3
Default

yes saids right on the manul
Cchd944 is offline  
Old 07-18-2005, 03:16 PM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 3
Default

OK ppl now its workin i got video BUT! now my CD-rom drive not delcet or my hard drive so i cant install windows or restart my drive so i try to do jumpers on Master slave so on... but none work any1 kno the hell goin on?!?!
Cchd944 is offline  
Old 07-18-2005, 03:52 PM   #5 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

:smack:
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.