Hard Drive Cooling - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 09-12-2007, 11:49 AM   #11 (permalink)
Monster Techie
TheOtis's Avatar
Join Date: Oct 2005
Location: Planet Earth.
Posts: 1,274
Send a message via AIM to TheOtis
Default Re: Hard Drive Cooling

I used to have something similar to that, they work quite well. It's worth getting one for sure.

Back on being mobile - ASUS G551- 15.3" 1080p - Core i7 4710HQ - GTX 860M - 16GB DDR3 1600 - 512GB Samsung 850 Pro - Steam ID: TheOtis
TheOtis is offline  
Old 09-12-2007, 03:21 PM   #12 (permalink)
Super Techie
Schecters's Avatar
Join Date: Aug 2007
Posts: 252
Default Re: Hard Drive Cooling

I have a hdd cooler. It has the heatsink body and two 40mm fans. The fans produce this very annoying, even though very subtle, higher pitched sound. It drove me crazy after about a week so I unplugged the fans and am just using the heatsink. Temps are still cooler than when I had no cooler and itwas cooled by my case's 120mm.

Schecters is offline  
Old 09-12-2007, 04:06 PM   #13 (permalink)
krazy Techie
krazyq's Avatar
Join Date: Aug 2006
Location: Minnesota
Posts: 7,190
Default Re: Hard Drive Cooling

are you sure you really need a hdd cooler?
you have only one hdd.
What case do you have at the moment?
Check your hdd temps wen ever you get a chance....I just added a 120 case fan on the front which blows air right into my hdd.
Intel Core i5-4670K CM Hyper 212 EVO
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung S7 Edge
PS4 2TB, PS3, Wii U & 3DS
60" LG 3D Plasma PB6900
BenQ 27" XL2720Z
krazyq is offline  
Old 09-12-2007, 06:15 PM   #14 (permalink)
djmaddogfreak's Avatar
Join Date: Mar 2007
Location: Waterbury, CT
Posts: 121
Send a message via AIM to djmaddogfreak
Default Re: Hard Drive Cooling

alright, so checked my temps, and the HDD stays around 39*C. but the weird thing is this..Temp 3, at idle, is at 5*C and wen on full load, it is 70*C, thats a HUGE difference, and it is definetly not 5*C in here... so i dunno wat is going on....

System Specs:
ASUS M2N-SLI Deluxe Mobo
AMD X2 64 bit 4600+ O.C. 15%(from 2.40 GHz to 2.65 GHZ)
4X1GB Crucial Ballistic Tracer O.C. to 880 MHz @ 4-4-4-12
2 - 500 Gig Seagate 7200 RPM HDDs
2 - 160 GB WD 7200 RPM HDD in RAID 0
NVidia GeForce 8800 GT with 512 megs of RAM
Liquid Cooled Processor
Windows Vista Ultimate 64
My Business
djmaddogfreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! My hard drive will not boot! ehc68 Hardware Repairs and Troubleshooting 15 01-29-2009 03:33 PM
Hard drive randomly disappearing Gooms9 Hardware Repairs and Troubleshooting 11 05-18-2007 07:19 PM
Hard drive fails File Structure test tropicalfish Hardware Repairs and Troubleshooting 3 05-15-2007 12:37 PM
Help a newb: simple issue with hard drive copying? AppleBag Hardware Repairs and Troubleshooting 1 04-12-2007 12:21 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.