Graphics card problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 11-13-2006, 12:29 AM   #1 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 28
Default Graphics card problems

Hey there,

I recently built myself a new gaming pc, but I seen to be having a little trouble with the video cards. I'm running two Nvidia GeForce 7590 GT cards, and I was running a check on SRL and I got this...

I've tried updateing my drivers etc, and it hasn't helped. Does anybody know what the problem is?

Thanks in advance.

Crashex is offline  
Old 11-13-2006, 05:04 AM   #2 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 28


Crashex is offline  
Old 11-13-2006, 01:53 PM   #3 (permalink)
Monster Techie
Join Date: Jun 2006
Location: Massachusetts
Posts: 1,151
Send a message via AIM to Deathawk Send a message via Yahoo to Deathawk

That's just an example. Read the top of it.
Deathawk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.