GPU problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-02-2010, 10:02 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2010
Location: Toledo Ohio
Posts: 82
Default GPU problem

Hello everyone I am new here so I might be doing something really stupid so if i am feel free to correct me. I currently have a EVGA GT220 graphics card and I was using MSI Afterburner to overclock it slightly and tonight while I was playing COD4 my computer blue screened on me(windows 7) After I rebooted from the blue screen my computer was slow so I thought maybe my graphics driver got screwed up so I went to Nvidia,s website and downloaded them again and installed them. Now things seem to be a little fast but when i go into the MSI afterburner I can now no longer change my shader clock and all of the settings are really low. Has this happened to anyone else?
__________________

blasterfreak88 is offline  
Old 02-02-2010, 11:32 PM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: GPU problem

Yes, but I use EVGA Precision.

It is caused by the version of Afterburner you are running not being compatible with the newest Nvidia drivers. Check MSI's site for a newer version that will work with the newest Nvidia drivers, or hit up EVGA for theirs.... it works for any Nvidia card, not just EVGA's stuff.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sager Notebook Battery Problem NickFas Laptops and Notebooks 4 12-08-2008 02:17 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.