GPU overclocking problems/confusion - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-16-2005, 12:45 AM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 88
Default GPU overclocking problems/confusion

Hey,

I just decided to try my hand at some n00bile basic overclocking yesterday, and was a little frustrated by the results. I've got a geforce 6800 ultra card stock clocked at 400mhz/1100mhz. I used the overclocking menu in the nVidia drivers to bump it up to 410/1100. Then I went to 420/1100, and at that point it became unstable when heavy gaming(I tested in hl2, ended up with a lot of 'snow').

I must say I'm a little disappointed. Well, I guess not so much disappointed as confused. I'm new to the whole overclocking thing so I really don't know if what I've got is decent or not. I built my comp with overclocking at least a little bit in mind. Although I didn't get an aftermarket cooler for my vga, I did buy a Leadtek card just because the heatsink was massive and I heard it was effective. To me, my overclock seems a bit weak? Did I just get a bad card? Am I doing something/not doing something I ought to be doing?

The drivers read my gpu's temp. as 67 celsius idling at stock speeds. Is this a typical/good temp. for my card?

Any help is much appreciated.

With n00bile love and envy,
Luxar
__________________

Luxar is offline  
Old 07-16-2005, 01:10 AM   #2 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

Your artifacts are a result of heat, and with 67C idle that's what is limiting you no question at all
__________________

__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 07-16-2005, 01:15 AM   #3 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

Wow, the Ultra does not overclock well... I would have thought it would overclock better. My 6800GT is at 405/1150 stock cooling from 350/1000.
__________________
so, umm, err yeah
003 is offline  
Old 07-16-2005, 01:17 AM   #4 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 88
Default

What do you think could be creating such heat? What's the typical idle of the 6800 ultra?

I thought I had my bases covered on cooling, I got a well ventilated case w/ 4 nice fans, a nice big heatsink on the Leadtek card...

Where I live, Houston TX, it does get pretty hot, but we've got plenty of a/c so it's always a comfortable temperature where my computer is.

The only thing I can think of is that my audigy 2 card is placed in the PCI slot right next to the vga, and it goes basically right up against the fan part of the heatsink. Could this be doing something to it?

Again, thanks for any help.

Luxar
Luxar is offline  
Old 07-16-2005, 01:52 AM   #5 (permalink)
Monster Techie
 
idiotec's Avatar
 
Join Date: Jan 2005
Posts: 1,748
Default

Just to make sure, what driver are you using. Some of the earlier driver versions had temp reading problems.

If not that, I don't know, the Ultra's typically have very good stock cooling. If nothing else, I would look into RMA'ing it. You should be definately getting a better OC than that.
__________________

BE HEARD - Techonvent
DS3 | E6400 - 3.2GHz 24/7 | 2GB OCZ PLat. PC6400 | 6800GT | Zippy 460W
What the world needs is more geniuses with humility, there are so few of us left.
idiotec is offline  
Old 07-16-2005, 01:57 AM   #6 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 88
Default

I'm running Forceware 77.72.

Would they take the card back since I've already attempted oc'ing it a little bit?
Luxar is offline  
Old 07-16-2005, 02:05 AM   #7 (permalink)
Monster Techie
 
idiotec's Avatar
 
Join Date: Jan 2005
Posts: 1,748
Default

Quote:
I'm running Forceware 77.72.

Would they take the card back since I've already attempted oc'ing it a little bit?
Well that drive takes the temp reading question out of it.

Well the OC'ing doesn't make a difference, but some sellers might test the card and if it works charge you for their hassel.

Where did you buy it? Newegg is usually really good about it. Just tell them it is "messing up" or something
__________________

BE HEARD - Techonvent
DS3 | E6400 - 3.2GHz 24/7 | 2GB OCZ PLat. PC6400 | 6800GT | Zippy 460W
What the world needs is more geniuses with humility, there are so few of us left.
idiotec is offline  
Old 07-16-2005, 02:12 AM   #8 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 88
Default

Yeah, I bought it off Newegg. They'd take it back no problem?
Luxar is offline  
Old 07-16-2005, 03:20 AM   #9 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

If you've got a sound card in the very top slot that's really close to your cards fan it's not going to get air flow at all dude...I've seen that leadtek heatsink and it's a pretty damn big copper heatsink so you should be getting better temps than that.

The 6800Ulta CAN be a good overclocker, but it's also sporting .1 higher voltage than the 6800GT's are inconjunction with the fact that it's already faster...

You should be able to hit like 430/1200+...I could max out at 430/1185 on my 6800GT, but that's with water cooling and my temp never exceeding like 52C

No doubt your card is hitting ATLEAST 85C...use rivatuners hardware monitor...go play a game for 30mins to an hour and see what it reports...you HAVE to use their monitor...if you try and exit out of the game and look at your nvidia temp monitor you won't see your real load temp...the GPU cools down 10C literally the instant it stops rendering frames.
Nubius is offline  
Old 07-16-2005, 03:37 AM   #10 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 88
Default

Yeah I've moved my audigy card over 1 pci slot and I've seen a mild drop in temperature. Could the location of my case also play a role in cooling? Currently its sitting in a corner under a desk.
__________________

Luxar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.