GPU fan - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-05-2008, 02:23 PM   #1 (permalink)
True Techie
 
Join Date: Sep 2008
Location: "Live Music Capitol of the World"
Posts: 202
Question GPU fan

in Nvidia's control panel i saw that the GPU fan was set at 36% and the temp idled around 57C and went to 70C after 3hrs of TF2. Does the fan adjust by itself or should i manually set it higher? are my temp's even a problem?
__________________

__________________
Intel Core i7-3770k
Asrock Z77E-ITX
EVGA GTX 780 SC ACX
Plextor M5P 128 GB
Seagate ST1000DM003 1TB
Corsair H80i
G.SKILL Sniper Series 8GB 1866Mhz
SILVERSTONE ST55F-G 550W
BitFenix Prodigy Artic White
Samsung SyncMaster 2233
Windows 7
mahiv87 is offline  
Old 11-05-2008, 09:29 PM   #2 (permalink)
Electical Engineer
 
BongWizard's Avatar
 
Join Date: Oct 2008
Location: OZ
Posts: 916
Send a message via AIM to BongWizard Send a message via Yahoo to BongWizard
Default Re: GPU fan

thats actually not an unusual load temperature for the 280 at all... especially if you have it OCed... you might wanna bump up the fan a bit to bring that idle temp down (its not absurd tho... i just wouldnt like to see that one my rig)... but its really not too bad (eg the BFG OCX model idles at about 53C and is loaded at 90C+)
__________________

__________________

NZXT Lexa BlackLine w/ Red LEDs | Corsair TX-750 | Gigabyte EP45-DS3P | Intel Core 2 Quad Q9300 @ 3.6GHz
2x 2GB Kingston HyperX PC2-6400 @ 960MHz (5-4-4-13) | 3x Seagate Barracuda 7200.11 500GB HDD in RAID5
2x HIS Radeon HD 4850 @ 761/1129 in CrossFireX w/ Thermaltake DuOrbs | Creative X-Fi XtremeGamer Fatal1ty Pro



Got a problem?? Click Here before posting!

BongWizard is offline  
Old 11-10-2008, 09:38 PM   #3 (permalink)
What choice did I have?..
 
SuxoR's Avatar
 
Join Date: Aug 2008
Location: TX (Soon CA)
Posts: 412
Send a message via AIM to SuxoR
Default Re: GPU fan

Why are these fans set so low?
SuxoR is offline  
Old 11-10-2008, 11:10 PM   #4 (permalink)
Electical Engineer
 
BongWizard's Avatar
 
Join Date: Oct 2008
Location: OZ
Posts: 916
Send a message via AIM to BongWizard Send a message via Yahoo to BongWizard
Default Re: GPU fan

so they can claim to be both cool and quiet... its just the fine print reads that they cant be both at the same time lol
__________________

NZXT Lexa BlackLine w/ Red LEDs | Corsair TX-750 | Gigabyte EP45-DS3P | Intel Core 2 Quad Q9300 @ 3.6GHz
2x 2GB Kingston HyperX PC2-6400 @ 960MHz (5-4-4-13) | 3x Seagate Barracuda 7200.11 500GB HDD in RAID5
2x HIS Radeon HD 4850 @ 761/1129 in CrossFireX w/ Thermaltake DuOrbs | Creative X-Fi XtremeGamer Fatal1ty Pro



Got a problem?? Click Here before posting!

BongWizard is offline  
Old 11-11-2008, 09:19 AM   #5 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: GPU fan

Install rivatuner and set the fan speed to direct control at 50%.

Quiet but cools well.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 11-11-2008, 11:48 AM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: GPU fan

My 8800 is quiet till 63%.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 11-11-2008, 04:13 PM   #7 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: GPU fan

single slot??

That thing is noisy as heck. 50% on a dual slot is completely silent.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 11-11-2008, 04:29 PM   #8 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: GPU fan

yha single but i have an Antec 900 so 80% is still 'silent"
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU Fan Dead Preacher Hardware Repairs and Troubleshooting 8 05-14-2008 03:11 AM
Computer Turns on, GPU Fan Turns on, No Video smalls0224 Hardware Repairs and Troubleshooting 0 05-13-2008 11:11 AM
GPU Fan stopped spinning MetalOwns Hardware Repairs and Troubleshooting 8 04-10-2008 03:08 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.