Got my e6400 to 3.4GHz! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-13-2007, 10:05 AM   #21 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Got my e6400 to 3.4GHz!

Quote:
Originally Posted by b1gapl View Post
My temps are 50C with the AC on. And it's on all the time...lol.. My voltage is pretty high though. 1.4375v
Nice temps...and that voltage isn't high....on air if temps are still ok i wouldn't hesitate giving it 1.5-1.525 24/7...but most C2D's put out a fair amnt of heat at those voltages which might give a CNPS9500 a bit of trouble
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 06-13-2007, 10:06 AM   #22 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Got my e6400 to 3.4GHz!

Yea, that's why I'm considering on getting either the Tuniq or Thermalright Ultra-120 extreme.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 06-13-2007, 10:07 AM   #23 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Got my e6400 to 3.4GHz!

Quote:
Originally Posted by b1gapl View Post
Yea, that's why I'm considering on getting either the Tuniq or Thermalright Ultra-120 extreme.
i'd save up for the thermalright and a nice fan
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 06-13-2007, 10:09 AM   #24 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Got my e6400 to 3.4GHz!

Yea...I have the money for both those coolers, so I'm going with the Ultra extreme, and a 140mm fan. I just need a full tower case...lol...

I'm liking this onel:
Newegg.com - XCLIO Windtunnel Fully Black Finish 1.0 mm SECC Chassis ATX Full Tower Computer Case - Retail
Then I'll just drill out a 120mm exhaust, because it doesn't have much for exhaustion.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 06-13-2007, 10:38 AM   #25 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default Re: Got my e6400 to 3.4GHz!

Thats a pretty sick case heh I like Xclio cases.
__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 06-13-2007, 10:40 AM   #26 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Got my e6400 to 3.4GHz!

Hey Sora, you still getting the P5N-E?
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 06-13-2007, 11:40 AM   #27 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Got my e6400 to 3.4GHz!

Lol you think your voltage is high. I needed 1.53125 Vcore just to run 3dMark06 Stable at 3.41 Ghz.

Darned bad OCing Proc..
Ste is offline  
Old 06-13-2007, 11:47 AM   #28 (permalink)
Super Techie
 
shan1784's Avatar
 
Join Date: May 2007
Location: Michigan
Posts: 396
Default Re: Got my e6400 to 3.4GHz!

What is F@H SMP Client and how would I go about getting it to run stability tests on my system???
__________________
Rosewill Thor V2 Full Tower - i5 3570K Stock W/ CORSAIR Hydro Series H60
G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1600
Asus Sabertooth Z77 Mother Board - GTX 680 FTW+ w/Backplate 4GB
SAMSUNG 840 Pro 128GB SSD - Seagate Barracuda 1TB HDD
Asus DVDRW 24x - CORSAIR Professional Series Gold AX850 PSU
Samsung P2770FH ToC Rose Black 27" Monitor - Logitech G15 Keyboard
MX518 Mouse - Logitech x540 5.1 Speakers
Turtle Beach HPA2 5.1 Surround Sound Headset - Windows 7 Ultimate 64-bit
shan1784 is offline  
Old 06-13-2007, 11:54 AM   #29 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Got my e6400 to 3.4GHz!

Its not a stability testing Program.

Its Folding at Home.
Folding@Home Distributed Computing
(if you want to DL it, its the Windows SMP Beta Console Client)( Or the Linux SMP Version if you want it to run on linux)

It can be used to determine if given settings are stable. But it is not specifically designed for such purpose. The program is more instense then any Program specifically made to test for stability.

A good Idea is to use Orthos or stressCPU2 to run a short test, an hour or less. If it is able to run without errors or restarts you can then have SMP Folding run for an indefinite (Amount of time to be determined by you!, but its better to have it run all the time anyways as it is assisting in medical reasearch) amount of time to determine if the OC is truely Stable.
IF any of the following things happen while SMP Folding is running, then the OC settings are not stable.
BlueScreen (BSOD)
Restart
Gromacs cannot continue (Followed by Early WU end, deletion of the WU files and it then downloads and starts a new WU)
The Console closing
The four instances of FAHcore disappearing from taskmanager and CPU usage goes to 0.

I usually Let SMP Folding run for 48 to 72 hours to determine if my settings are stable. After which I try to OC more. But even then it does not garuntee the settings will be SMP Folding stable for longer periods of time.. Its simply a good indication.
Ste is offline  
Old 06-13-2007, 11:58 AM   #30 (permalink)
Super Techie
 
shan1784's Avatar
 
Join Date: May 2007
Location: Michigan
Posts: 396
Default Re: Got my e6400 to 3.4GHz!

Thanks for the clarification... I googled F@H SMP client and got results on protien folding and didn't make the connection there... Makes sense now...

Which client do I download and will it test OC GPU as well?
__________________

__________________
Rosewill Thor V2 Full Tower - i5 3570K Stock W/ CORSAIR Hydro Series H60
G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1600
Asus Sabertooth Z77 Mother Board - GTX 680 FTW+ w/Backplate 4GB
SAMSUNG 840 Pro 128GB SSD - Seagate Barracuda 1TB HDD
Asus DVDRW 24x - CORSAIR Professional Series Gold AX850 PSU
Samsung P2770FH ToC Rose Black 27" Monitor - Logitech G15 Keyboard
MX518 Mouse - Logitech x540 5.1 Speakers
Turtle Beach HPA2 5.1 Surround Sound Headset - Windows 7 Ultimate 64-bit
shan1784 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel Core 2 Duo: E6400 Only running at 1.6GHz?? shigur Hardware Repairs and Troubleshooting 2 06-03-2007 01:15 AM
P4 3.4ghz runs HOT .. HELP! jeremy4719 Hardware Repairs and Troubleshooting 27 05-05-2007 11:24 PM
Pentium 3.4GHZ D Prescott jeremy4719 Hardware Repairs and Troubleshooting 7 05-04-2007 12:01 AM
Need advice on O/Cing E6400 with P5LD2-VM DH R2.0 kobryn Overclocking and Modding 0 04-12-2007 01:42 PM
e6400 OCing problems Higach Overclocking and Modding 7 03-27-2007 07:30 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.