Got Cool N Quiet working...but it's not quiet. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-05-2007, 05:16 PM   #1 (permalink)
Ultra Techie
 
Disillusion's Avatar
 
Join Date: Nov 2005
Posts: 810
Default Got Cool N Quiet working...but it's not quiet.

Isn't Cool N Quiet supposed to reduce fan speed as well as reducing clock speed & voltage? It's reducing the clock speed and voltage fine, but my fan is still spinning at the same RPMs. Is this possibly a motherboard issue? Maybe my mobo doesn't support slowing the fan speeds?
__________________

__________________
CPU: Intel i7 2600k @ 4.4 GHz
Cooler: Cooler Master V8
Mobo: ASRock Z68 Extreme3 Gen3
RAM: Corsair Vengeance 16 GB DDR3 1600 MHz
GPU: EVGA 560 Ti
HDD: Cruicial M4 SSD 128 GB
HDD 2: WD VelociRaptor 300 GB
PSU: Corsair TX650w
Case: Corsair 600T Graphite Series
Disillusion is offline  
Old 01-05-2007, 08:40 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

well usually fans are just made like that, but if ur CPU is heating up too fast, ur fan tries to keep up with the temperature when its hot.

u can try cleaning out ur heatsink and ur fan(s) from dust and u try lubing the fan(s) also (unless u got the fan manufactured loud)

When was the last time u changed ur thermal paste?
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 01-05-2007, 09:56 PM   #3 (permalink)
Ultra Techie
 
Disillusion's Avatar
 
Join Date: Nov 2005
Posts: 810
Default

Quote:
Originally posted by sylwek
well usually fans are just made like that, but if ur CPU is heating up too fast, ur fan tries to keep up with the temperature when its hot.

u can try cleaning out ur heatsink and ur fan(s) from dust and u try lubing the fan(s) also (unless u got the fan manufactured loud)

When was the last time u changed ur thermal paste?
My temps are fine, there's no problem there. It's idling at about 30 degrees right now, but the fan speed never chages. The motherboard should reduce voltage to the fan to make it spin slower when the CPU is at idle, but it's not doing anything. I thought that all motherboards that supported Cool N Quiet, would slow the fan speed. Hence the name "Quiet".
__________________
CPU: Intel i7 2600k @ 4.4 GHz
Cooler: Cooler Master V8
Mobo: ASRock Z68 Extreme3 Gen3
RAM: Corsair Vengeance 16 GB DDR3 1600 MHz
GPU: EVGA 560 Ti
HDD: Cruicial M4 SSD 128 GB
HDD 2: WD VelociRaptor 300 GB
PSU: Corsair TX650w
Case: Corsair 600T Graphite Series
Disillusion is offline  
Old 01-06-2007, 01:00 PM   #4 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

sounds to me like ur fan was made loud, well ur stuck with it because my Cpu fan isnt loud BUT the RPM NEVER changes it always runs to 3000RPM on idle and full load so i dont know wat goin on either
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 01-06-2007, 01:52 PM   #5 (permalink)
Ultra Techie
 
AMDSCOrPiO's Avatar
 
Join Date: Jul 2006
Posts: 613
Default

If its not reducing the cpu speed or voltage then make sure you have the driver installed and then goto your power options and select "Minimal Power Management" from the Power Schemes menu if you havent already done so.
__________________
AMDSCOrPiO is offline  
Old 01-06-2007, 02:12 PM   #6 (permalink)
Ultra Techie
 
Disillusion's Avatar
 
Join Date: Nov 2005
Posts: 810
Default

Quote:
Originally posted by sylwek
sounds to me like ur fan was made loud, well ur stuck with it because my Cpu fan isnt loud BUT the RPM NEVER changes it always runs to 3000RPM on idle and full load so i dont know wat goin on either
The type of fan shouldn't matter. The motherboard should reduce power output to the fan to make it spin slower, but it's not.

Quote:
Originally posted by AMDSCOrPiO
If its not reducing the cpu speed or voltage then make sure you have the driver installed and then goto your power options and select "Minimal Power Management" from the Power Schemes menu if you havent already done so.
Yes, I have done that and the CPU is dropping down in clock speed and voltage just like it should. Only thing is, the fan doesn't slow down.
__________________
CPU: Intel i7 2600k @ 4.4 GHz
Cooler: Cooler Master V8
Mobo: ASRock Z68 Extreme3 Gen3
RAM: Corsair Vengeance 16 GB DDR3 1600 MHz
GPU: EVGA 560 Ti
HDD: Cruicial M4 SSD 128 GB
HDD 2: WD VelociRaptor 300 GB
PSU: Corsair TX650w
Case: Corsair 600T Graphite Series
Disillusion is offline  
Old 01-06-2007, 08:38 PM   #7 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

Quote:
Originally posted by AMDSCOrPiO
If its not reducing the cpu speed or voltage then make sure you have the driver installed and then goto your power options and select "Minimal Power Management" from the Power Schemes menu if you havent already done so.
-_- we're not talking about the cpu we're talking about the fan speed, my cpu does reduce power on idle.
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 01-07-2007, 07:06 PM   #8 (permalink)
Sui
Ultra Techie
 
Join Date: Nov 2004
Location: Socal
Posts: 665
Default

Try updating your bios, also fan speed adjustment would be in the bios.
Sui is offline  
Old 01-07-2007, 07:27 PM   #9 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default

Quote:
Originally posted by sylwek
-_- we're not talking about the cpu we're talking about the fan speed, my cpu does reduce power on idle.
amd cpu's that have the cool n quiet feature do reduce clock speed and voltage during idle periods, if it is enabled and you are not overclocked.
thats why the fan can run slower and the cpu does not produce more heat.
speaking of disillusion, do you have it overclocked?
if not, do you have a section in your bios called power management and does cool n quiet show up there?
if you are overclocked it may still show it enabled, but it really isnt.
it will not work (at least on my mobo) once your change clock settings from "default" to "user define".

EDIT: i see in your sig that it is overclocked a little.
i dont think it should be working but you say the clock and voltage adjust at idle?
if that's the case are you having stability issues with the overclock?
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 01-07-2007, 09:51 PM   #10 (permalink)
Ultra Techie
 
Disillusion's Avatar
 
Join Date: Nov 2005
Posts: 810
Default

Overclocking (by the FSB) does not effect Cool N Quiet on my motherboard. When you start messing with voltages, that could start causing problems though.

Cool N Quiet works exactly like Intel's SpeedStep. Both methods reduce the clock speed by lowering the multiplier and reduce voltage as the lower clock speed doesn't need as much voltage to run. Overclocking the FSB should have no effect with either method.

Cool N Quiet is still working on mine, regardless the fact that I overclocked it by FSB.

I do have the newest BIOS out for my mobo and I have no fan control through the BIOS. I'm just going to guess that my motherboard doesn't support lowering the fan speed even though it says it does on their website.

http://www.epox.com.tw/eng/products_feature.php?serno=6
__________________

__________________
CPU: Intel i7 2600k @ 4.4 GHz
Cooler: Cooler Master V8
Mobo: ASRock Z68 Extreme3 Gen3
RAM: Corsair Vengeance 16 GB DDR3 1600 MHz
GPU: EVGA 560 Ti
HDD: Cruicial M4 SSD 128 GB
HDD 2: WD VelociRaptor 300 GB
PSU: Corsair TX650w
Case: Corsair 600T Graphite Series
Disillusion is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.