Is This a Good Case? - Page 6 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-24-2004, 09:19 PM   #51 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 120
Send a message via AIM to DaShizNit609 Send a message via Yahoo to DaShizNit609
Default

whats the exact name like mine is a asus A7N8X-E Deluxe
__________________

DaShizNit609 is offline  
Old 09-24-2004, 09:20 PM   #52 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 393
Default

ok jus cuz u have 3 case fans doesnt mean that theyre providing optimal cooling? do u have all 3 of em set on intake? or what setting do u have them on? ppl forget that when ur cooling exhaust is very important too and ppl tent to have more exhaust fans on their pc than intake fans just to make sure that theres no hot air being circulated in their pc.. i htink that case that u have is good for 28 bux.. if i were u id just spend 50 more dollars on the case mods and add a cpl of more fan ports on the side or a cpl of blowholes on the top.. but yea what is ur fan configuration? are they all set on intake? or something else?
__________________

__________________
\"It is the mark of an educated mind to be able to entertain a thought without accepting it.\"
-Aristotle
_SiLv3R_ is offline  
Old 09-24-2004, 09:20 PM   #53 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 120
Send a message via AIM to DaShizNit609 Send a message via Yahoo to DaShizNit609
Default

it would be very hard to find bios updates for a motherboard you dont know the name of.... if your not sure withought looking just open up your case, it should be written somewhere on the motherboard itself.
__________________
AMD XP 3000+ @2.47 Ghz
ATI 9600 Pro soon to be 6800 GT
1GB corsair VS 3200
520 Watt aspire PSU
Sound Blaster Audigy 2
2x 80 gb WD standard 7200 rpm
2x 120 gb WD standard 7200 rpm
14.4k modem (seriously)
5x 80mm fans
DaShizNit609 is offline  
Old 09-24-2004, 09:20 PM   #54 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

OK, gimme a minute.
__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 09-24-2004, 09:23 PM   #55 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

It's a VIA MS8147C

Sorry it took so long.
__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 09-24-2004, 09:26 PM   #56 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 120
Send a message via AIM to DaShizNit609 Send a message via Yahoo to DaShizNit609
Default

no problem! i wasnt here anyway til now :-\ gimme a few min ill try to find you the drivers u need
__________________
AMD XP 3000+ @2.47 Ghz
ATI 9600 Pro soon to be 6800 GT
1GB corsair VS 3200
520 Watt aspire PSU
Sound Blaster Audigy 2
2x 80 gb WD standard 7200 rpm
2x 120 gb WD standard 7200 rpm
14.4k modem (seriously)
5x 80mm fans
DaShizNit609 is offline  
Old 09-24-2004, 09:28 PM   #57 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

Thanks DaShizNit609 and thanks to all the other ppl that helped me out!

-Dan The Man
__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 09-24-2004, 09:29 PM   #58 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 273
Send a message via AIM to Von Theron
Default

If you are not sure that the mobo is reading wrong then its not a good idea to update the bios unless you want to see if the readings will change after the update.
__________________
Von Theron is offline  
Old 09-24-2004, 09:32 PM   #59 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

YES, plz, I want the mobo BIOS update! Thanks.

-Dan The Man
__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 09-24-2004, 09:36 PM   #60 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

Any luck, DaShizNit609?
__________________

__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.